Audi Forum banner

41 - 60 of 60 Posts

·
Registered
Joined
·
5 Posts
Hi
I can see that you are so cleaver and therefor I have a question for you. I have a A4 2005.I changed my cd to multimedia pioneer. I can not find the 12v+ after ignition. Can you the same as you did for IDIOTS tell me, what I can do?
 

·
Super Moderator
Joined
·
11,350 Posts
Hi
I can see that you are so cleaver and therefor I have a question for you. I have a A4 2005.I changed my cd to multimedia pioneer. I can not find the 12v+ after ignition. Can you the same as you did for IDIOTS tell me, what I can do?
The Audi radios do NOT have a switched 12 ignition input, if you really want a switched 12V signal you will have to get that from the fusebox.
 

·
Registered
Joined
·
3 Posts
help with vag-com coding...

alrighty so i have a 2005.5 with factory rns-e Sat bose and NO bluetooth. I bought all the pieces i need (kufatec harness, bluetooth module, Mic, and antenna) do i need to recode the navi the steering wheel and the bluetooth module? and if so can somebody help me out a bit? also is there any chance that it is already pre-wired?
 

·
Super Moderator
Joined
·
11,350 Posts

·
Super Moderator
Joined
·
11,350 Posts

·
Registered
Joined
·
8 Posts
Getting buzzing sound when headlights on after BT install

Hi,
I was wondering if anyone has encountered this. I have a 07 A4 with RNS-E and ipod adapter already installed. I installed the BT module yesterday (have not coded it via Vagcom yet). So for now it says "Telephone not installed".

Anyway, everything seems to be connected right, the RNS-E works normally, nav, radio, etc. However, now, if I TURN THE HEADLIGHT SWITCH ON, any position. A fairly loud buzzing sound comes from the passeger side rear door speaker. Doesn't matter at what volume the radio or nav is on, the buzz is steady and constant as long as the light switch is on. I am guessing there could be an interference from the ipod adaptor which sits behind the RNS-E with all the other cables and now the new harness that also connects the BT.

Another thought is, since the RNS-E has day and nite display mode, I am guessing that there is a wire that goes to the RNS-E that tells when the headlights are on and in turn, dims the RNS-E into nite mode. Does anyone know what that pin is ? It could be loose I suppose on the RNS-E harness plug-n-play cables.

Any thoughts?

Thanks for any input in advance.
 

·
Super Moderator
Joined
·
11,350 Posts
Another thought is, since the RNS-E has day and nite display mode, I am guessing that there is a wire that goes to the RNS-E that tells when the headlights are on and in turn, dims the RNS-E into nite mode. Does anyone know what that pin is ? It could be loose I suppose on the RNS-E harness plug-n-play cables.
There is no such wire, the information about the lights being on/off is sent via CAN bus messages.

Get your BT module and RNS-E (and instruments) recoded - then report back if the buzz still exists. Until the modules are correctly coded it makes no sense to do any debugging.
 

·
Registered
Joined
·
3 Posts
BT module wires to RNSE

Hello I have an A3 8p with a retrofitted RNS-E(EU). I am adding a OEM bluetooth but I can't understand how to connect the CAN H and CAN L wires from the BT module. Right now the CAN H and CAN L wires are going from the car to the RNS-E, but do I (A) splice into these wires so they are still connected from car to BT and RNSE, (B) disconnect them from the car and connect the BT or (C) disconnect them from the RNS-E and connect the BT. I do feel like this is a dumb question so thanks for humoring me.
 

·
Super Moderator
Joined
·
11,350 Posts
do I (A) splice into these wires so they are still connected from car to BT and RNSE, (B) disconnect them from the car and connect the BT or (C) disconnect them from the RNS-E and connect the BT.
(A) - both the BT module and the RNS-E must be connected to the CAN bus of the car.
 

·
Registered
Joined
·
3 Posts
Thanks Petrol Dave
I guessed right then. I did the splice and both the RSNE and the BT module are wired into the single CAN bus (H/L) wires.

Right now I get the "your telephone might not be connected or inserted properly" message. Is this because I have not paired my phone yet? My phone is a LG CU515, and I cannot get it to mate up with the BT module or even see it at all. Should I try a different phone?

My other problem is that I cannot code the telephone (77) module as English (US) voice control 00XXX7X. I'm guessing because my RSNE is a Euro version converted for US and my BT module is Euro too ( 8P0 862 335 S/AA ). But I guess English (UK) will work right?
Thanks again. -
 

·
Super Moderator
Joined
·
11,350 Posts
Right now I get the "your telephone might not be connected or inserted properly" message. Is this because I have not paired my phone yet?
Yes.

My phone is a LG CU515, and I cannot get it to mate up with the BT module or even see it at all. Should I try a different phone?
You must get the BT module coded correctly first.

Then remember that initial pairing can only happen for a few minutes after turning the ignition on.

My other problem is that I cannot code the telephone (77) module as English (US) voice control 00XXX7X. I'm guessing because my RSNE is a Euro version converted for US and my BT module is Euro too ( 8P0 862 335 S/AA ). But I guess English (UK) will work right?
The EU phone module cannot be coded for US English.
 

·
Registered
Joined
·
39 Posts
Hi,

Does anyone have a guide on installing the oem BT kit on a Audi A4 B8 non MMI nav? i.e. concert radio.

Thanks,
K.
 

·
Registered
Joined
·
1 Posts
Hi Petrol,

I'm planning to have an RNS-E retrofitted into a single DIN B7.

I'm also looking to buy a genuine OEM bluetooth kit too.

Can you advise which two adaptors I would need? The unit I have in mind does not come with the original harness.

I take it I may need to combine two adaptors, but would appreciate any links that could be provided?

Any help would be much appreciated.

Cheers, Lee
 

·
Super Moderator
Joined
·
11,350 Posts
I'm planning to have an RNS-E retrofitted into a single DIN B7.

I'm also looking to buy a genuine OEM bluetooth kit too.

Can you advise which two adaptors I would need? The unit I have in mind does not come with the original harness.

I take it I may need to combine two adaptors, but would appreciate any links that could be provided.
If you have a Series II+ radio in your B& then you won't need any adapters to retrofit the RNS-E - just have to move 1 or 2 wires, the K-line and if you have Bose the Bose wire.

If you have a Series II radio then you need a mini-ISO to Quadlock adapter - get one suitable for CD changer and phone, and make sure you specify whether you have Bose or not. You will also need an antenna adapter to convert the Fakra plus Car connectors into the dual Fakra used by the RNS-E. Both these can be found on the Kufatec website.

For the OEM Bluetooth you will need the harness for the Bluetooth only retrofit (also found on the Kufatec website) - plus the Bluetooth module, the Bluetooth antenna and the microphone.
 

·
Registered
Joined
·
1 Posts
Hi...where can I buy the BT kit that is displayed on the first page of this thread? I see nsxjr.com doesn't seem to be selling it anymore. I recently bought 2007 A4 which has a factory installed navigation with 6 CD changer sitting in glove box. Can you please direct me on how can I install BT that can be integrated into the current system? I don't know abc about this stuff. So, any help is greatly appreciated.

Thank you.
 

·
Super Moderator
Joined
·
11,350 Posts
Look at the Kufatec website.
 

·
Registered
Joined
·
10 Posts
Great post. I just finished my install with following this method and all went smothly. I had to do Two RNS-E resets after codeing. I use Blackberry curve and all works fine. Thanks to all who put this post together...
 
41 - 60 of 60 Posts
Top