Audi Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter · #1 ·
Just ran a fault check on my 2006 A3 8P after my RNS-E install and got this fault:

VAG-COM Version: Release 607.3-UD

Control Module Part Number: 1K0 907 530 G
Component and/or Version: J533__Gateway H10 0140
Software Coding: 7F0F074007000101
Work Shop Code: WSC 06314
1 Fault Found:
01044 - Control Module Incorrectly Coded
000 - -
Freeze Frame:
Fault Status: 01100000
Fault Priority: 1
Fault Frequency: 1
Reset counter: 240
Mileage: 18549 km
Time Indication: 0
Date: 2007.02.04
Time: 16:33:36

Is it anything to do with my install, if so how can I fix it?

Also in my Gateway Installation list i get this one about navigation not registered, what does it mean?

Gateway Installation List: 1K0 907 530 G

00-Steering Angle Sensor -- Status: OK 0000
01-Engine -- Status: OK 0000
02-Auto Trans -- Status: OK 0000
03-ABS Brakes -- Status: OK 0000
08-Auto HVAC -- Status: OK 0000
09-Cent. Elect. -- Status: OK 0000
15-Airbags -- Status: OK 0000
16-Steering wheel -- Status: OK 0000
17-Instruments -- Status: OK 0000
19-CAN Gateway -- Status: Malfunction 0010
25-Immobilizer -- Status: OK 0000
37-Navigation -- Status: Not registered 0001
42-Door Elect, Driver -- Status: Malfunction 0010
44-Steering Assist -- Status: OK 0000
46-Central Conv. -- Status: OK 0000
52-Door Elect, Pass. -- Status: Malfunction 0010
55-Xenon Range -- Status: OK 0000
56-Radio -- Status: OK 0000
76-Park Assist -- Status: OK 0000

Thanks
 

·
Premium Member
Joined
·
11,350 Posts
They're both related - after adding the RNS-E you have to change the long coding of the CAN gateway to tell it that there is now an RNS-E in the car.

Use the long coding helper in VAG-COM 607.3
 
1 - 2 of 2 Posts
Top