Audi Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
Having gained loads of inspiration form this brilliant forum, I'm just about to order the parts for the bluetooth install to connect to my RNS-E.

One dealer says I need 8P0 862 335 E, the other says C is the latest and I reckon it's maybe M that I need. Does anyone have any idea. It's for a 2006 Euro A3 Sportback with VIN 8P56A 130 7**.
 

·
Premium Member
Joined
·
11,350 Posts
You need C or F.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #3 ·
Thanks for that. Will post some piccy's of my install once done.

Cheers
 

·
Registered
Joined
·
7 Posts
hI m8. The main difference between these units is:

C = H18 0160
F = H21 0190
M = H21 0200

8P0035192 (-H70) and 8P0035192 A (H70) works fine the C Unit
8P0035192 F works fine F and M Unit

cu
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #5 ·
Thanks for the info.

Spoke to another dealer today. He spent a bit more time looking on ETKA and came back and told it me is version M I need. Apparently they won't be available until May though. Nevermind, might take that long to get the cable from Kufatec :wink:

Looks like I've got SW-0450 and HW-071 8P0035192 A
 

·
Registered
Joined
·
17 Posts
Hi,

I"ve ordered yesterday the F version to replace the A version that was factory installed on the S4 B6 (May 2006) I just bought.

Shall I cancel and get the M instead ? Will it work with my HW 044 (SW 0460) RNS-E ?

Thanks in advance,

Jerome
 

·
Registered
Joined
·
131 Posts
There are no C or F available in Germany any more. All interfaces got replaced by the M.

Mütze
 

·
Premium Member
Joined
·
11,350 Posts
Get the M - as Mutze says it's replaced the C & F versions.
 

·
Registered
Joined
·
131 Posts
I haven't noticed any difference between C,F or M.
 

·
Premium Member
Joined
·
11,350 Posts
HX_Guy said:
Great, right when I get BT and the F version...they upgrade to M. :(
That's technology!

You get a new PC, and they start selling an upgraded one.

You get a new phone, and they start selling an upgraded one.

You get a new ..., and they start selling an upgraded one.......

And so on, and so on, and so on, ....
 

·
Registered
Joined
·
17 Posts
Hi !

finally got an M module installed and VAS5051 programmed by my dealer.

Tel module is : 00533 (33 for french ^^)
RNS-E is : xxxx7xx (didn't wrote down the other numbers)

Now I got the new dialing interface on the TEL menu on the RNS-E. But with my SonyEricsson W900i, there is no contact/calls synch :(

Also there is no BT symbol near the signal strength indicator.

Do you thing some coding might be missing ?

Thanks,
 

·
Registered
Joined
·
17 Posts
Just went back to code the bluetooth module to 10703 (no voice control) and now I have full synch with my SE W900i :)

In fact the VAS5051 of my dealer was not updated for the 1 setting, and the dealer was using assisted mode so he could not set it up correctely.

'Forcing' the code to 10703 did the trick !

:D
 
1 - 13 of 13 Posts
Top