Audi Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
00469 - Infotainment Data Bus in Single Wire Operation 011 - Open Circuit


I have this error into the 19 can gateway , how can i solve it?
 

·
Super Moderator
Joined
·
11,350 Posts
Either the CAN H or CAN L connection on the Infotainment CAN is not connected so it's only using one of the CAN wires, hence the error message.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Either the CAN H or CAN L connection on the Infotainment CAN is not connected so it's only using one of the CAN wires, hence the error message.
Thank you very much! And where is the 19 can gateway located? So i can check the connection
 

·
Super Moderator
Joined
·
11,350 Posts
And where is the 19 can gateway located?
Have to wait for an A3 owner, or someone with the Bentley manuals, to answer that for you...
 

·
Registered
Joined
·
16 Posts
Sorry to dig up an old thread but i got exactly that error.

It sort of just appeared, never messed with any of the cables after i retrofitted my Bluetooth.

How would such an error occur? And how can i fix it?

Cheers
 

·
Registered
Joined
·
222 Posts
Sorry to dig up an old thread but i got exactly that error.

It sort of just appeared, never messed with any of the cables after i retrofitted my Bluetooth.

How would such an error occur? And how can i fix it?

Cheers
HELLO
i had the same error today after i retrofit power lid .you said you retrofited your bluetooth ,so you connected the can bus hi low from the bluetooth to the excisting can bus connections ,therefore this will be the first place to look at ,perhaps one of the can bus cables came loose at your bluetooth module,it will still work but will report the error.MINE was the can bus low that was lose on the connection to the can bus system of my car,once i welded it came right.If you want to isolate the problem in order to verify it,go to your gateway list,untick the bluetooth module ,si the car ignores it ,erase the faults and see if you get the same fault.if not ,then it is the can bus connections from your blue tooth to your can bus where you bridge it.
CHEERS
ARI
 

·
Registered
Joined
·
16 Posts
Thanks for the quick answer mate.

Actually the BT was retrofitted some time ago and everything was working fine and without a fault.

Last thing i did on the car was remove the ashtray and install the non-smokers pack (removed the clima to be able to work ) but never came close to any wires.

How can i locate the CAN H and L to see if anything is disconnected? I mean i can see them going into the RNS-e but where should i look next?

Thanks
 

·
Registered
Joined
·
222 Posts
the can bus is a car network so every module in your car ,ie : bluetooth,nav etc has a set of wires that interconnect with the rest ofthe nework.So i cannot point you on a specific place.there is a can bus terminator on the a4 ,a6 on each side of the console between the doors and you can perform diagnostics in order to find the cut.i still think you need to look at your bluetooth connections of the can bus system to your rns e.maye the cable came loose,how did you connect your blue tooth can bus to your system ?
 

·
Registered
Joined
·
16 Posts
Mate you`ve been truly helpful

I disconnected my BT module and the fault disappeared! So i realised that it was the problem that you had. And it was. My BT can wires were not that good connected to the RNS-e can wires. I redid my connections and everything works like a charm now

Thank you again mate, really appreciate it!
 

·
Registered
Joined
·
222 Posts
As an electric engineer for over 20 years now ,working with electronics and coming across problems every day ,i learn that always backtrack your actions to diagnoses a fault like this .
I am glad i helped. this is why this forum is available, i learned so much in the last few months i bought an Audi and start doing my retrofits as well.
go well
ARI
GREECE
O:)
 

·
Registered
Joined
·
16 Posts
Oh , i was 99% sure (from your nickname) that you were Greek

In fact i am too!! Haha getting help from a Greek through an international forum, now i would call this exciting :p
 

·
Registered
Joined
·
222 Posts
are you in greece?i was on s.africa for 20 years,just returned now to athens,hate the place :(
 

·
Registered
Joined
·
222 Posts
AM thinking as well,dont like it here,Germany is great ...
 
1 - 14 of 14 Posts
Top