Audi Forum banner
1 - 2 of 2 Posts

·
Premium Member
Joined
·
1,134 Posts
Discussion Starter · #1 ·
Hi guys, I have a weird problem with an RNS-E. This problem is totally new to me, and I think it's a malfunctioning unit (so I'm gonna replace it within warranty), but just to be sure I want to let you know, maybe this problems sounds familiar to anyone? This is the e-mail of one of my customers:


The RNS-E arrived safely on Wednesday, and I fitted with ease yesterday.
However, driving back home today it's stopped working. It just went
blank, no sound, no picture.

I've doubled checked the connectors, and nothing's loose. I've also
tested the fuse in the RNS-E and it's fine. I believe power's getting to
the unit, as the screen very very faintly flickers. No buttons work
either.

I've plugged back in the Symphony radio, and that works fine.

My next step is to pop to a mate of mine and try the RNS-E in his car
tomorrow morning.


and today:

Well, i plugged back in this morning the RNS-E and it worked straight away...but only for about 20 seconds!

I've tried it in a mates Audi A3 and still the same problem, so i know it's
not the lead that's loose. I've also held the on/off button for 30 secs,
but nothing happens. Also the fuse is fine.


any ideas...?
 
1 - 2 of 2 Posts
Top