Audi Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
Can some one please help me with this i have installed a bluetooth module it works but not good . but the Vag comp can,t find the module or give no acces to the module it is on the screen but that,s all what muss i do. i have a audi a4 b6 from europe
 

·
Registered
Joined
·
6,767 Posts
You have to use an original Ross-Tech cable and VAG-COM 607 to access and configure the phone interface. If you got the phone interface used, it may also be configured for an A3 in which case you cannot reconfigure or access it in a n A4 B6 anymore.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #3 ·
AudiA4B6US said:
You have to use an original Ross-Tech cable and VAG-COM 607 to access and configure the phone interface. If you got the phone interface used, it may also be configured for an A3 in which case you cannot reconfigure or access it in a n A4 B6 anymore.
thanks for replying but did you mean that if mine bluetooth module is used. i can,t configure it anymore.
because mine module is second hands
i don.t think it is the cable because it.s a audi dealer
 

·
Registered
Joined
·
6,767 Posts
If it was used in an A3 8P then it is coded for CAN diagnostics only and you won't be able to recode it in an A4 8E. You would need to connect it to the CAn in an A3 8P to recode it for K-line diagnostics.
 

·
Premium Member
Joined
·
11,350 Posts
xallias said:
I don't think it is the cable because it's an Audi dealer
You have more faith in Audi dealers than I, and many others, have!
 

·
Registered
Joined
·
530 Posts
Is your diagnostics wire (K line) definitely connected properly?

When I first installed my bluetooth module I didn't connect it and whilst the bluetooth worked it wasn't coded correctly and both VAG-COM and the dealers equipment (VAS5051) couldn't 'see' the bluetooth module.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #7 ·
AudiA4B6US said:
If it was used in an A3 8P then it is coded for CAN diagnostics only and you won't be able to recode it in an A4 8E. You would need to connect it to the CAn in an A3 8P to recode it for K-line diagnostics.
thanks for repleying but i never can find out that i supose
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #8 ·
PetrolDave said:
xallias said:
I don't think it is the cable because it's an Audi dealer
You have more faith in Audi dealers than I, and many others, have!
thanks for repleying but who sold i trust then the guys work hard and don,t count every hour they are working on it.
it is for the guy also a big treat to find out what is wrong the navi experts here in holland don,t tell you a thing onley for money they will look but they promisse nothing
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #9 ·
Alister said:
Is your diagnostics wire (K line) definitely connected properly?

When I first installed my bluetooth module I didn't connect it and whilst the bluetooth worked it wasn't coded correctly and both VAG-COM and the dealers equipment (VAS5051) couldn't 'see' the bluetooth module.
thanks for repleying
they connect the kline from the rnse plus and the bluetooth module togehter on b5 so they can read out the rnse but not the module
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #10 ·
i was in a audi garage today and the still can,t find mine Bluetooth where do they have to look for it
 

·
Registered
Joined
·
6,767 Posts
AudiA4B6US said:
If it was used in an A3 8P then it is coded for CAN diagnostics only and you won't be able to recode it in an A4 8E. You would need to connect it to the CAn in an A3 8P to recode it for K-line diagnostics.
Maybe this is the reason why they can't find the phone interface.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #12 ·
AudiA4B6US said:
AudiA4B6US said:
If it was used in an A3 8P then it is coded for CAN diagnostics only and you won't be able to recode it in an A4 8E. You would need to connect it to the CAn in an A3 8P to recode it for K-line diagnostics.
Maybe this is the reason why they can't find the phone interface.
thanks for responding but i never can find out that.
So i hope for another solution
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top