Audi Forum banner

41 - 50 of 50 Posts

·
Super Moderator
Joined
·
11,350 Posts
consciente - It would be better if you stop posting here - since this is about VAG codes and NOT about wiring issues - I have moved your posts to the Multimedia Forum...
 

·
Super Moderator
Joined
·
11,350 Posts
Hello,

do I need to code the RNS-E in order to activate for the video interface?

Thank you
The RNS-E should be coded for a TV tuner.
 

·
Registered
Joined
·
34 Posts
I do not understand, I have installed a video interface to the 32-pin connector and I try to connect a back up camera το to the video interface, but I could not get a picture, do I need to downgrade my RNS-E software in order to get a video from the back up camera?

Can you please tell me where I should connect the power, ground, CAN-H and CAN-L for the VideoInterface to the quad-lock (32-pin) connector? Just to be sure I am doing it correctly?

Thank you
 

·
Super Moderator
Joined
·
11,350 Posts
I do not understand, I have installed a video interface to the 32-pin connector and I try to connect a back up camera το to the video interface, but I could not get a picture, do I need to downgrade my RNS-E software in order to get a video from the back up camera?
No, that only applies to US software.

Can you please tell me where I should connect the power, ground, CAN-H and CAN-L for the VideoInterface to the quad-lock (32-pin) connector? Just to be sure I am doing it correctly?
CAN-H and CAN-L go to the pins on the Quadlock labelled CAN-H and CAN-L - read the paper label on the RNS-E.

Where have you powered the video interface from? It MUST be connected to permanent 12V.

BTW this discussion has NOTHING to do with VAG coding - so it shouldn't be in this Forum.
 

·
Registered
Joined
·
4 Posts
RNS-E and DIS

Hi, at last I got the good cable and I was able to change the 62 code from 19 to 23 (adding the 4 for NAV), I tested the system and I can't see the arrows in the DIS (even turning on and off the NAV unit), do I am missing something here?

Please help.
 

·
Premium Member
Joined
·
1,134 Posts
Here are some, not complete and not verified.

All information are translated from Sebastian Stange's excellent pages at de.openobd.org - audi - radio-/navigationssysteme. Please check there for updates. Some US settings may not work with the Euro RNS-E.

STG 17 (Instrument cluster) -> Adaptation -> Function 10 -> Channel 62
+01 - Radio
+02 - Telefon
+04 - Navigation
+08 - Telematics
+16 - Instrument Cluster
To add navigation, add +4 to the current value.

STG 56 (Navigation System) -> Coding -> Function 07
0?xxxxx: Model
1 - Lamborghini
2 - Audi A3 (8P)
3 - Audi A4 (> 2004)
4 - Audi A4 Cabriolet (> 2004)
5 - Audi A6 (< 2004)
6 - Audi TT (> 2007) (sw US 0150+, EU 0500+)
7 - Audi R8 (sw US 0150+, EU 0500+)

0x?xxxx: Diagnostics for front speakers
0 - activ
1 - inactiv

0xx?xxx: Sound characteristics
0 - linear
1 - Audi A4 (> 2004)
2 - Audi A6 (< 2004)
3 - Audi A4 Cabriolet (> 2004)
4 - Audi TT (> 2004)
5 - Audi A3 (8P)
9 - Bose Soundsystem

0xxx?xx: Telephone/telematics
1 - no telephone (supply voltage for microphone actively)
2 - Mobile phone preparation (Temic - Speisesp. Microphone inactively)
3 - Mobile phone preparation (Cullmann - Speisesp. Microphone inactively)
4 - Mobile phone preparation (Nokia - Speisesp. Microphone inactively)
5 - Telematics Europe (supply voltage microphone inactively)
6 - Telematics US (supply voltage microphone inactively)
7 - Base plate diagnostic capable with comfort control

0xxxx?x: Options I
1 - default
2 - Digital-Radio
3 - Satelite-Radio
4 - Satelite- and Digital-Radio
5 - AUX in (Euro sw 0650+)
6 - AUX in and DAB (Euro sw 0650+)

0xxxxx?: Options II
1 - default
2 - TV-Tuner
3 - CD-Changer
4 - TV-Tuner and CD-Changer
5 - Multifunction Steering Wheel
6 - TV-Tuner and Multifunction Steering Wheel
7 - CD-Changer and Multifunction Steering Wheel
8 - TV-Tuner, CD-Changer und Multifunction Steering Wheel

STG 56 -> Adaptation -> Function 10
-> Channel 001 (Tires)
See de.openobd.org - audi - radio-/navigationssysteme

-> Channel 002 (GALA)
0 - Self calibration
8 - Audi A6 (4B)
43 - Audi A3 (8P)
45 - Audi A4 (> 2004)

-> Channel 003 (Language)
0 - German
1 - English (UK only)
2 - French
3 - Italian
5 - Spanish
7 - English (USA only)

-> Channel 004 (rear view camera - US SW Lamborghini mode only, EU SW only with SW 0600+)
0 - disabled
1 - enabled

-> Channel 005 (TV in motion)
0 - off
1 - up to 5 km/h
250 - unlimited (unlocked units only, otherwise value will not store)

-> Channel 007 (Settings)
+01 - Distance in miles
+02 - Speed in mph
+04 - time in am/pm
+08 - Date in MM:TT:JJJJ
+16 - Repeat voice commands

-> Channel 008 (GALA)
000 - GALA off
001 - Charakteristics 1
002 - Charakteristics 2
003 - Charakteristics 3
004 - Charakteristics 4
005 - Charakteristics 5
255 - GALA via microphone (Bose AudioPilot)

-> Channel 010 (Region)
0 - Northern hemisphere (Europe, North America)
1 - Southern hemisphere (Australia)
2 - Southern hemisphere (South Africa)
Reverts back to 0 after loading software update

-> Channel 011 (undocumented)

-> Channel 016 (undocumented)

-> Channel 017 (undocumented)

-> Channel 018 (Startup Logo, sw US 0150+/EU 0500+)
0 - Default
1 - S3 (EU 0500+ only)
2 - S4 (EU 0500+ only)
3 - RS4 (EU 0500+ only)
4 - TT
5 - R8

-> Channel 064 (undocumented)

-> Channel 065 (Read Test)

-> Channel 066 (Self Test)

-> Channel 067 (Eject CD/DVD)
000 - default
001 - eject CD/DVD
255 - eject button locked, no eject possible

-> Channel 068 (TV test screen)

-> Channel 069 (Display Mechanism)
000 - closed
001 - open
200 - partly opened (blocked)
255 - unknown position

-> Channel 070 (Display Brightness)
0 - off
1 - 20%
2 - 40%
3 - 60%
4 - 80%
5 - 100%

-> Channel 097 (Downgrade Software)
0 - Normal operation, unit performs updates only
1 - Force downgrade to older version, requires older DVD/CD

-> Channel 099 (Transport Mode)
0 - inactive
1 - active

-> Channel 111 (System Reset)
Test 1 to initiate cold reboot

-> Channel 112 (Audio Source)
0 - FM
1 - AM
2 - CD
3 - TV
4 - SAT

-> Channel 114 (FM Frequency)

-> Channel 115 (AM Frequency)

-> Channel 116 (XM channel)

-> Channel 117 (Signal position)
0 - Fader middle, balance middle
1 - Fader front, balance left
2 - Fader front, balance right
3 - Fader rear, balance left
4 - Fader rear, balance right

-> Channel 118 (FM Seek)
1 - up
2 - down

-> Channel 119 (AM Seek)
1 - up
2 - down

-> Channel 120 (undocumented)

-> Channel 122 (undocumented)

-> Channel 123 (undocumented)

-> Channel 125 (undocumented)

-> Channel 129 (undocumented)

-> Channel 130 (undocumented)

-> Channel 135 (undocumented)

-> Channel 136 (Voice commands)
00005 - LHD (USA + Europe SW 0500+)
00013 - RHD (USA + Europe SW 0500+)
02632 - RHD (Europe SW < 0500)
03226 - LHD (Europe SW <0500)

-> Channel 137 (undocumented)

-> Channel 138 (undocumented)

-> Channel 139 (undocumented)

Channels not listed here are not used. If you have information about undocumented channels or values please send me a PM with details.
011 Language (Voice Control)

0 = German
1 = English (UK only)
2 = French
3 = Italian
5 = Spanish
6 = Portuguese
7 = English (USA only)

018 Start Screen

0 = Standard (Lamborghini - coding 1)
1 = Audi S3 (8P)
2 = Audi standard (coding 3R)
3 = Audi standard (coding 3R)
4 = Audi TT (8N)
5 = Audi R8 (42)
6 = Seat Exeo (3R)
7 = Audi TT_S (42)
8 = Audi TT_RS (42)
Note: The Start Screen needs to correspond with the Coding.
 

·
Registered
Joined
·
12 Posts
rns-e codes for a4 avant.

hi all,
im a virgin here,so be gentle.
iv fitted rns-e.
all sounds good but,very little base from sub,i got the base cranked up full.
i even tryed going into engineering mode to try the 5 different equaliser settings,there some difference but still no real base from the rear
any ideas,
ie.wrong coding.

(a4,b6,avant,rns-e,not bose)

cheers
 

·
Super Moderator
Joined
·
11,350 Posts
hi all,
im a virgin here,so be gentle.
iv fitted rns-e.
all sounds good but,very little base from sub,i got the base cranked up full.
i even tryed going into engineering mode to try the 5 different equaliser settings,there some difference but still no real base from the rear
any ideas,
ie.wrong coding.

(a4,b6,avant,rns-e,not bose)

cheers
Please do NOT multiple post - it splits answers and leaves you confused - and any subsequent readers too.

BTW the settings you changed in Engineering Mode are not equalisation settings, they are GALA levels (speed dependent volume). There are NO equaliser settings in the RNS-E.

Please continue this discussion in the RNS-E Forum.
 
41 - 50 of 50 Posts
Top