Audi Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
Here is a quick heads-up for those with a B5.

Steve and I updated my RNS-E this afternoon and I made a run to the KTM dealer in Loveland.

There is a small hickup with some B5s that the display on the Symphony radio would 'blink'. The concesous seems to be it is realted to abient light changes and the car adjusting the dash lighting. The problem was more noticable with the RNS-E due to the much larger color display. It was nothing more than a minor anoyance before the US firmware. After the firmware, any time the system 'blinks' the liabilty screen comes up again. VERY ANNOYING!

Hopefully someone can find a way to disable the liabilty screen or at least find a way to go back to Euro firmware. If it were related to the ignition 'on' wire I could always add a capacitor in line.

On a brighter note, the GALA settings can be adjusted without going into Eng. mode.
 

·
Registered
Joined
·
6,767 Posts
That doesn't sound good. Sounds more like the ignition signal is lost for a second. Does the B5 have the light sensor in the speedometer like the B6?
 

·
Registered
Joined
·
114 Posts
Discussion Starter #3
AudiA4B6US said:
That doesn't sound good. Sounds more like the ignition signal is lost for a second. Does the B5 have the light sensor in the speedometer like the B6?
It seems to happen on days with cloud cover and intermittent sun. Checking Audiworld seemed to confirm the relation with abient light. If it is a short on the ignition signal then it is going to be a bear to track down.

I'm not really sure where the light sensor is.
 

·
Registered
Joined
·
996 Posts
bfly said:
AudiA4B6US said:
That doesn't sound good. Sounds more like the ignition signal is lost for a second. Does the B5 have the light sensor in the speedometer like the B6?
It seems to happen on days with cloud cover and intermittent sun. Checking Audiworld seemed to confirm the relation with abient light. If it is a short on the ignition signal then it is going to be a bear to track down.

I'm not really sure where the light sensor is.
What about that little dome-shaped thing on the top/middle of the dash (what my 2001 A6 has)? Looks like an IR receceiver. I bet this is for my Key FOB (arm/disarm alarm etc). It could serve other functions as well. Not sure. Check the bentley manual for wiring schematics.
 

·
Registered
Joined
·
737 Posts
I thought that little dome thing was for the climate control, but like you said it may serve other purposes as well.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #6
todd1010 said:
I thought that little dome thing was for the climate control, but like you said it may serve other purposes as well.
That is what I thought it was for as well. While it seems to be related to the light sensor the symptoms sure seem like a loose connection somewhere.
 

·
Registered
Joined
·
132 Posts
has anyone else experienced the same problem? I have only had my unit a week, but I have not noticed anything. It would be nice to know if I should expect to have a similar problem before I make the EU - US conversion.
 

·
Registered
Joined
·
737 Posts
I just got my RNS-E unit installed yesterday. I have noticed the "blink" with the Symphony I in my B5 S4, but not yet with the RNS-E. I always thought it was directly related to the Symphony HU?
 

·
Registered
Joined
·
114 Posts
Discussion Starter #9
Since I work a block away from the Audi dealer here I walked over and talked to a service writer. He said there were two possibilities he knew of.

1) The Symphony radio was known to have issues with the display. (Obviously not the problem)

2) The fuse box in the B5 had loose fuse fittings and sometimes the fuse would be loose. He suggested bending the fuse tabs in opposite directions to get a better seating.

I'll give the fuse thing a try and report back after some driving time.

BTW, they know of no way of disabling the legal screen.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #10
todd1010 said:
I just got my RNS-E unit installed yesterday. I have noticed the "blink" with the Symphony I in my B5 S4, but not yet with the RNS-E. I always thought it was directly related to the Symphony HU?
If you never noticed 'binking' with your symphony radio then I wouldn't be too worried.
 

·
Registered
Joined
·
737 Posts
bfly said:
todd1010 said:
I just got my RNS-E unit installed yesterday. I have noticed the "blink" with the Symphony I in my B5 S4, but not yet with the RNS-E. I always thought it was directly related to the Symphony HU?
If you never noticed 'binking' with your symphony radio then I wouldn't be too worried.


No, in my post I said I "HAVE" noticed the blink with the Symphony I.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #13
The difficult thing with problems like this is figuring out if you really fixed them. Its easy to tell if you didn't, hard to tell if you did.

I tried bending the tabs on the radio fuse and quickly discovered that it was not the problem. The radio 'blinked' soon after I took the car for lunch.

The next thing I looked at was the fuse for the instrument cluster/climate control. The fuse was corroded so I took some sandpaper to it and cleaned it up. I ran some errands and the problem didn't happen durning the trip.

I won't know if I fixed it until I drive the car some more, but here's hoping.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #14
It looks like the problem persists. It still seems to be related to light conditions. The car was fine until the weather got a little overcast this afternoon.
 

·
Registered
Joined
·
515 Posts
so is there an ambient light sensor in the B5 as well??..

i never realized my B6 A4 had one until i notice the RNS-E screen adjust brightness like crazy when i drive down a tree-lined-street on a sunny day..

i actually find it a bit annoying just getting brighter and dimmer..


i wonder if you could just cover it so it doesnt sense changes.. if it doesnt sense a change, it wont adjust the brightness and shouldnt blink..

in fact i might try that on my B6??.. anyone know where the ambient light sensor is??.. on the B5 or B6??..
 

·
Registered
Joined
·
53 Posts
Bfly,
As we B5 S4 owners know, not all models are created the same. This is especially true with the wiring of our cars throught the B5 S4 years. What year is your S4?
 

·
Registered
Joined
·
114 Posts
Discussion Starter #18
2000 S4

If you didn't have the 'blink', 'blip', whatever then you are not going to have a problem with the update. I would rather find a solution to the disclaimer screen, which bothers everyone. If I need to I might have to try patching my unit to the new 0360 European firmware.
 

·
Registered
Joined
·
6,767 Posts
bfly said:
2000 S4

If you didn't have the 'blink', 'blip', whatever then you are not going to have a problem with the update. I would rather find a solution to the disclaimer screen, which bothers everyone. If I need to I might have to try patching my unit to the new 0360 European firmware.
The Euro 03xx software won't work with the patched US DVD anymore, the files have a signature/checksum and the new software won't accept the patched US DVD. The Euro 0140 software is the newest you can get which works with the patched US DVD.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #20
The question is: Can 0140 be loaded onto a unit with the US firmware?
 
1 - 20 of 30 Posts
Top