Audi Forum banner

161 - 171 of 171 Posts

·
Registered
Joined
·
31 Posts
Hello,

Really ? You are sure to have the " speed access problem " to the SD card ?
What is the HW version of your RNS-E ?
When you inserted the DVD 2012, no update ? Directly works ?

Is is strange if you have still the SW 200.

In Europe, some people have the SW210 on their RNS-E 193.
The SDHC works just perfect now, with nothing else, only the 2012 maps DVD.
 

·
Registered
Joined
·
31 Posts
Very strange....
I have the DVD 2012 ( back up ) and the SDHC are as slow before....
I don't understand what only the maps can change the SD reader speed....
I have a copy too, don't know what happened. But it realy are faster passing from a music to another (evem my wife noticed that ;))
 

·
Super Moderator
Joined
·
11,350 Posts
Very strange....
I have the DVD 2012 ( back up ) and the SDHC are as slow before....
I don't understand what only the maps can change the SD reader speed....
Strange indeed. What year maps did you have before?
 

·
Super Moderator
Joined
·
11,350 Posts
I have a copy from 2011 dvd maps.
I'm pretty certain there's no SW update between the 2011 and 2012 DVDs as no update happened when I first inserted the 2012 DVD in December.

Must pop the DVD out and do a file comparison between the 2011 & 2012 DVDs...
 

·
Super Moderator
Joined
·
11,350 Posts
Do you need a vagcom to install the RNS-E unit?
Some people say no but I always say yes - why?

Because if the coding or adaptation channel values are not correct for your car then you can have problems (such as the RNS-E not turning on/off with ignition).

And if you have Bluetooth then it can log blocking fault codes which stop the bluetooth working until they are cleared.
 
161 - 171 of 171 Posts
Top