Audi Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Just fitted a RNS-D to an original urS6 (1996 MY), which was surprisingly easy. Everything just plugged in and the unit powered up just got to finish the installation but we are about 85% there.

Quick question for those of you more familiar with this unit.
When switching the unit on it comes up with the message that the RDS-TMC unit has not been found? I am assuming this is a seperate box which obviously my chassis won't have any ideas for part number for the box required?

I am sure there will be more over the next couple of days.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #2 ·
Thanks for that helpful reply, why don't you go annoy some other sad individual with that crap.

Anyway back on topic.

The unit is in


and working



My question in my previous post seems to be related to the fact that I haven't got the TMC box installed, is this cruicial to the operation?
We are nearly there.
 

·
Registered
Joined
·
3,759 Posts
The TMC module allows the RNS-D to communicate with the car cluster, so without that you will have no Radio stations etc in the DIS display. But you car is 1999 and may not support CAN bus on the cluster, so all you may have to do is code the TMC unit out of the navigation to stop the warning message.

If you cluster has 3 connectors GREEN, BLUE & GREY then you have CAN and I would reccommend that you fit a TMC.
 

·
Registered
Joined
·
3,759 Posts
The just code out the TMC with VAG come to remove the error messages.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
Nope, VAGCOM has no effect, the Nav unit is not being recognised.

when the unit turns on the RDS-TMC faulty/not communicating message comes up but if you press the left hand rotary button it clears and the unit appears to work fine.
Is the TMC unit required for anything? I can soon install one if it is needed
 

·
Registered
Joined
·
39 Posts
The TMC is not required for the radio/nav to work, it's only for the info DIS like stated earlier. The unit you have is probably coded for TMC, so if you VAG that code out, it should work.

Refer to http://www.nav-plus.com/instructions/ for directions. That site is a great resource for anyone installing an RNS-D.
 
1 - 7 of 7 Posts
Top