Audi Forum banner

21 - 40 of 44 Posts

·
Registered
Joined
·
235 Posts
I have a great question Neo - I heard the "screw ball inflateable spare" I have in the back might have a TPMS attached to it? Or was I drinking again? :) If so, do I need 5 of the above?
 

·
Registered
Joined
·
595 Posts
the spare wheel has sensor fitted only in A8 2004-2010 with full size spare.
 

·
Registered
Joined
·
235 Posts


Last question Mr. Neo - I've ordered all the parts, can you give me a little more information on what to do with the wirelooms and the triggers? I'm not sure where to plug in the wire looms or where to put the triggers. IT looks like the guy who started this thread did some sort of soldering to put ends onto his looms, but didn't really say anything about them...
I'll do a whole write up on the process once I get the parts for everyone to see with pictures and such :)

 

·
Registered
Joined
·
235 Posts
I am now in posession of the tpms module you recomended for me :)
I believe it goes under the driver's side knee panel - right?
Also - any thoughts on the wiring looms/modification?
Thanks man! Hopefully when i get some pictures up of the whole process, that will help ;)
 

·
Registered
Joined
·
595 Posts
Yes it goes under the driver's knee panel, you will find there an identical one, just swap it.
I will send you the wiring diagram by email, but you will need also the 4 triggers (aerials) and their respective connectors.
 

·
Registered
Joined
·
235 Posts
Rest of the parts ordered :)


4 Collision Catalog - Audi
Receiver 2010 - 2011 $0.00 $230.40
4 OEM Catalog
HOUSING $0.00 $15.84
 

·
Registered
Joined
·
3 Posts
I wonder if all this is the same for the A6 C6 Avant because I've got most of the parts and just waiting for a good day
 

·
Registered
Joined
·
235 Posts
Neo, i'm still struggling a bit. I have the digrams you've sent me...
Question 1: The 4 arial sensors - are they replacing ones I currently have? if so - where the heck are they? I've been all over the wheel well and can't find one...
Question 2: I don't quite get how to modify the connector :( The diagram has both me and my mechanic scratching our heads - can you offer any more insight?
 

·
Registered
Joined
·
595 Posts
You dont have any sensors now because in the tmps low version thereis only one aerial underneath the body trim on the right side of the car. You have to add all this sensors. What exactly you dont understand from the scematics? Post a picture and mark on it what you dont understand.
 

·
Registered
Joined
·
235 Posts
Now that was what I was missing. I thought there were sensors already there that needed wiring changed. I didn't know I had to run new wiring to the 4 wheel wells. I admit i'm not the best at reading wiring diagrams - in general - where does the wiring from each of the wheels go? :oops:
 

·
Registered
Joined
·
595 Posts
You have to run 3 wires from each wheel well to the Tyre pressure controller which is underneath the dash board on the driver's side beside the knee bolster. You already have there the tyre pressure low version which looks identical with the new one you bought. The connector is the same also. When you will take it out you see that the connector has a lot of empty pins. There yo will have to connect the sensors based on the schematic i sent you.

On page 3 of the wiring diagram you can see J502 which is the TPMS controller and G431, G432, G433, G434 the wheel sensors. It is important to install the sensors as described in the diagram, G431 is front left, G432 is front right, etc.

If you look at the J502 you will see that all wires are numbered like T32e/11. This means T32e connector, pin no. 11.
T32e connector is the connector of the TPMS controller.

Now the wiring is very easy. For example the G431 front left wheel sensor is wired like this:

G431-Pin 1 goes to TPMS Pin 11
G431-Pin 2 goes to TPMS Pin 28
G431-Pin 3 goes to TPMS Pin 12

The other indications on the wiring diagram are regarding the wire diameter and the wire color.

Look at G431 Pin1 wire. It says 0.35 BL, this means a 0.35 mm wire color BLUE. The color codes are also on the right on the diagram.
If you dont have the exact colors will not be the end of the world, just use different cables in order to be able to identify them.
 

·
Registered
Joined
·
235 Posts
Learn something new every day :) I've never known how to read those diagrams before. Thanks!
Roughly where do you suggest in the wheel well to mount the sensor? Behind mudflaps? or do they have to be closer?
Since I have the low version, should I pull the one sensor I have out of the car? I'm not even sure where it would be located...
Thanks man :)
 

·
Registered
Joined
·
595 Posts
The sensor you already have stays in the new configuration, so don't touch it, under the well cover you will see 2 holes where the mounting for the sensor has to be fitted with 2 screws.

It does not matter where exactly in the wheel well you fit the sensor, in front they are close to the A-pillar, in the back are close to C-pillar, take the cover out and you will see the holes for the mounting for sure.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #35
Last question Mr. Neo - I've ordered all the parts, can you give me a little more information on what to do with the wirelooms and the triggers? I'm not sure where to plug in the wire looms or where to put the triggers. IT looks like the guy who started this thread did some sort of soldering to put ends onto his looms, but didn't really say anything about them...
I'll do a whole write up on the process once I get the parts for everyone to see with pictures and such :)
I thought i was the only one brave enough to do this mod.
it's not that hard, i just was not sure if i could get it done and bought used parts off german ebay and made my own harness with help from neo.
post some pictures of what you have and i will let you what you need to do......
 

·
Registered
Joined
·
235 Posts
Thanks Audi1 - Right now I'm trying to figure out where I want to mount the arials around the wheels - as well as what path I want to take to run the wiring and how I want to get it inside the vehical.
lol
 

·
Registered
Joined
·
13 Posts
Yesterday I finished installation of TPMS. Everything is connect correctly, no failures, each parts of tmp are visible by VCDS etc but... I'ven't any values on the screen.
I'll initiated of the wheels, driven ca 50km, drained the air to ca 1,5bar etc, but all the time displays shows only a picture of the car but instead of values of presure and temp I've only a mark "-" :-/ Do You have any ideas?
 

·
Registered
Joined
·
595 Posts
you have the valve electronics inside the wheels, i assume, are you able to read the values with VCDS?
 

·
Registered
Joined
·
13 Posts
I'll check it today and let you know
 

·
Registered
Joined
·
6 Posts
the spare wheel has sensor fitted only in A8 2004-2010 with full size spare.
Are you sure that only the A8 has this feature? I thought someone told me that their A4 TPMS said one of the tires was flat. They checked all 4 tires and all 4 tires were fine, and couldn't figure out what was wrong with the system. They checked the spare, and that fixed the problem. It could be that they had swapped the spare at some point and never moved the TPMS sensor, but not sure.
 
21 - 40 of 44 Posts
Top