Audi Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3,759 Posts
Discussion Starter · #1 ·
I have just added a BT kit to an A4 that already had the RNS-E with SDS "N" version. I rewired the mic to pass through the RNS-E to the BT module. SO all seems good, I coded the wheel, cluster, radio & BT module, but now the customer says he cannot save voice tags to the BT kit but he can to the RNS-E directory.

Coding as follows:

BT: 0011802
RNS-E: 0309717
Wheel: 04011
Cluster: channel 62, 23 as usual.

The voice button works, I can select Telephone, CD, Radio etc and make calls ok, but it will not save any tags at all. Is this normal or am I missing a trick here?
 

·
Registered
Joined
·
1,295 Posts
craigyb said:
I have just added a BT kit to an A4 that already had the RNS-E with SDS "N" version. I rewired the mic to pass through the RNS-E to the BT module. SO all seems good, I coded the wheel, cluster, radio & BT module, but now the customer says he cannot save voice tags to the BT kit but he can to the RNS-E directory.

Coding as follows:

BT: 0011802
RNS-E: 0309717
Wheel: 04011
Cluster: channel 62, 23 as usual.

The voice button works, I can select Telephone, CD, Radio etc and make calls ok, but it will not save any tags at all. Is this normal or am I missing a trick here?
With the Bt coded 00xxx0x it is normal to loose the the tags stored in BT you can only save tags for internal Directory (NAME).
 

·
Registered
Joined
·
12 Posts
I have just added a BT kit to an A4 that already had the RNS-E with SDS "N" version. I rewired the mic to pass through the RNS-E to the BT module. SO all seems good, I coded the wheel, cluster, radio & BT module, but now the customer says he cannot save voice tags to the BT kit but he can to the RNS-E directory.

Coding as follows:

BT: 0011802
RNS-E: 0309717
Wheel: 04011
Cluster: channel 62, 23 as usual.

The voice button works, I can select Telephone, CD, Radio etc and make calls ok, but it will not save any tags at all. Is this normal or am I missing a trick here?

Try coding the BT module to: 0011822

That should fix the problem...
 

·
Premium Member
Joined
·
11,350 Posts
Try coding the BT module to: 0011822

That should fix the problem...
That would be a very bad idea - the RNS-E in this car has SDS so there's no way you want the BT voice recognition enabled as well.
 

·
Registered
Joined
·
357 Posts
Considering it was in 07, I suspect he got it resolved hub Dave, lmfao
 
1 - 5 of 5 Posts
Top