Audi Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter · #1 ·
I am trying to do this install under the passanger seat but I want to find some good old english directions for the removal of the Tel interface. I have the directions to remove the chair.
Thanks
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #3 ·
I have it but it has turned out to cause more problems then it has helped. Basically I lost one license because of software isssues and I can not transfer my second license until 07.
 

·
Registered
Joined
·
1,624 Posts
Call or email the guys at Bentley and get it worked out. There's no reason to sit on something until next year. They've always been great to work with based on my experience.
 

·
Registered
Joined
·
87 Posts
Just pull up the carpet and grab the black box... it is just free floating on the floor.
 

·
Registered
Joined
·
6,767 Posts
gregtay, did you unplug the seat or just lean it back? And was it easy to pull the 42 pin connector out to get the pins removed or is the cable rather short?

I was going to try this this weekend but with "feels like -25F" and no garage I canceled the attempt. :lol:
 

·
Registered
Joined
·
87 Posts
AudiA4B6US said:
gregtay, did you unplug the seat or just lean it back? And was it easy to pull the 42 pin connector out to get the pins removed or is the cable rather short?

I was going to try this this weekend but with "feels like -25F" and no garage I canceled the attempt. :lol:
I hear you with the weather.. well sort of. I am in Seattle and it was about 15 last night... i have a heater in the garage that sort of worked... still cold. Anyway... i did not unplug the seat.. just unbolted it and moved it back as far as possible. Didn't see any reason for completly removing it.

It is very easy to do the pin swap. The black box pulls out and you can have it hanging out of the car... lots of room and extra cable length. I took photos and i will eventually get around to getting them off the camera. I was worried that I wouldn't have much room to work with the pins... but it turns out it is very easy.
 

·
Registered
Joined
·
6,767 Posts
Nice, maybe I'll try it tomorrow. They forcasted a high of +22F...
 

·
Registered
Joined
·
87 Posts
AudiA4B6US said:
Nice, maybe I'll try it tomorrow. They forcasted a high of +22F...
I am so ready for summer!

As soon as i get my car VAGed i will confirm that the install actually worked. It seems like it did... the BT device is at east recognized by the RSN-e... but things are not set up correctly so nothing really happens. Hopefully the pin outs are correct and the mic, ect are all set up.

As far as power/ground.. i just selected one of the two from OnStar(since it has dual ground and power.) Figured it did matter which one i picked.
 
1 - 9 of 9 Posts
Top