Audi Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter #1
Thanks to the help from many here. My 2003 RS6 now has a US-spec RNS-E unit and new XM module working perfectly. All the information posted here guided me through the installation without too many problems. Main thing I encountered was that my Kufatec adaptor was missing the one wire at pin B3 (V-signal) so that I was not making a connection with the speed wire from the spedo. Upon discovering this, the vendor promptly sent me the additional wire which I simply popped into the adaptor and connected directly to the speed wire. Problem solved! Also, my SymphonyII radio was a bear to remove. If the keys were pushed all the way to the "click" the radio would not budge. I found that if I had the keys placed just before they clicked into place, it allowed it to come out. Otherwise everything went according to plan. Thanks to everyone here who helped!
 

·
Registered
Joined
·
996 Posts
Peter,
Yes I found that to be the same problem with my plug/play harness (2001 A6). I haven't done my install yet....so I decided to trace all the wires in the p/p harness to make sure I wouldn't run into that problem and the GALA/V signal was the only one that was missing.

Of course, the vendor was very responsive and is sending me a new complete wire to plug in.

Can't wait...can't wait...can't wait.

-ted
 

·
Registered
Joined
·
65 Posts
Discussion Starter #4
Unfortunately I had taken apart the dash, radio, etc before I realized that the wire was missing so luckily I had another vehicle to drive for a few days while waiting for the wire. I really didnt want to have to put everything back and then take it all apart again...and being totally obsessive compulsive about my car it was torture waiting for the part to arrive to make sure it all worked!
 
1 - 4 of 4 Posts
Top