Audi Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
I have a US 2001.5 B5 S4 with an 8E0 unit installed. I have a subwoofer also which likes to stay on after I turn off the navigation or sjut off the car. Sometimes it will shut off sometimes it wont. So for now I just disconnect the ground when Im not using it. Major PITA. I thought it was only my sub but then I noticed all the speakers stay on for a period of time after the nav or the car is off. What could be the cause of this??? My battery hasnt gone dead so it must shut off during the day sometime.
 

·
Registered
Joined
·
6,767 Posts
The RNS-E (all all devices connected to it) stays on for about 15-60 minutes after locking the car. If it doesn't power off after 60 minutes, check your RNS-E adapter harness based on NSX Jr's chart at http://www.nsxjr.com/docs/RNStoSym2.pdf. Mnay adapter are wrong in the D part of the Quadlock connector which prevents the amp from powering off.
 

·
Registered
Joined
·
6,767 Posts
The RNS-E waits for a certain CAN message before it turns completely off and sometimes it takes 60 minutes for that message to show up on the CAN. Usually it's much faster though, in my B6 it never takes more than 5 minutes or so. The reason is the fact that it's a computer that needs to boot up and to make it more convinient if you just leave your car for a few minutes, the RNS-E won't power off unless you whole car goes into sleep mode.
 

·
Registered
Joined
·
1,624 Posts
This does not really address your problem, but I wanted to throw this tip out while we are on the subject:

The RNS-E will begin booting up when you open the driver's door. So, if you are coming to the car and loading the trunk or other passengers, you can open the drivers door first and let the RNS-E boot up while you're doing other things. Just a small tip.
 

·
Premium Member
Joined
·
11,350 Posts
CMarkham said:
60 Minutes?!? What for though. What is the point of this?
Ever noticed how with a large (e.g. 4GB) SD card it takes a long time to start playing first time in the morning while the whole card is being read by the RNS-E, but when you stop for gas it starts playing almost immediately - and from the point in the track you were listening to?

Also the NAV screen goes straight back to map mode, not the NAV setup screen.

These are all because the RNS-E doesn't go into full sleep until it gets the CAN message that Dirk mentions.

I think it's a good feature.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #7 ·
I guess I can see the good in it. As long as it doesnt drain my battery. My sub has a problem, its always "pulsating". I can figure out what wrong with the gosh darn thing! Gee golly!
 

·
Registered
Joined
·
6,767 Posts
As I said before, check the harness, especially D13 and D16. Wouldn't be the first that's wired up incorrectly.
 
1 - 8 of 8 Posts
Top