Audi Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
Someone told me that his smartphone with Windows Mobile 5 fully operates (phonebook, voicedialing, missed calls, received calls, operator name, etc.) with his RNS-E.

Can somebody confirm this or should stick to my Nokia 6230i? I love the functionalities of my 6230i and I do not want to loose these...

However, with my WM5 smartphone I can also receive emails on my phone (not on the RNS-E).
 

·
Registered
Joined
·
65 Posts
not likely

It might be working with the "Jetwaremobile.com" program installed. I have a WM5 and it would have basic connection without the jetware app but no phonebook, signal strength, etc. I could only make and receive calls. With the app installed, I have full function with my WM5 phone (cingular 3125).
 

·
Registered
Joined
·
3,759 Posts
A customer if mine tested his WM5 phone against my car kit, it worked well.

It was an XDA with phonebook transfer etc.
 

·
Registered
Joined
·
63 Posts
I don't have the Jetware software installed...but my 3125 works in every way (phone book, placed calls, received call, etc) except showing provider name and signal strength. Oddly, it does show the signal strength bars when there is no signal strength (that is, the bars are made visible, but not filled in)...but then the bars vanish from the display completely when signal strength comes back.
 

·
Registered
Joined
·
3,759 Posts
Is it a 3G phone?

MCNJS4 said:
I don't have the Jetware software installed...but my 3125 works in every way (phone book, placed calls, received call, etc) except showing provider name and signal strength. Oddly, it does show the signal strength bars when there is no signal strength (that is, the bars are made visible, but not filled in)...but then the bars vanish from the display completely when signal strength comes back.
 

·
Registered
Joined
·
84 Posts
MCNJS4 said:
No, the Cingular 3125 is not 3G.

Tha Samsung Blackjack is...but I don't recall seeing if anyone has tested ti with Audi Bluetooth.
I tested the Blackjack yesterday and while BT audio works, none of the other features do, so I returned it for a Treo 750 (which has intermittent outages, trying to find a solution for it).
 

·
Registered
Joined
·
142 Posts
My MDA Vario (Qtek 9100) with WM5 is working good via the BT connection with the RNS-E:
- calling/disconnect
- dialing numbers
- voice mail with 1-button
- phonebook sync (the first time you connect it will take a VERY LONG time (15 minutes or more) but next time it is a matter of seconds)

Without Jetwaremobile.com there is no signal strength or operator name displayed and the ringing tone of the MDA is not heard by the speakers. If you want this, use Jetwaremobile.com.

best regards,

S4udibert
 

·
Registered
Joined
·
737 Posts
My Cingular 3125 works fine without jetware software. I have everything but the carrier and signal strength. The only odd thing that I do have is that I have 1 contact that is showing first on the list because there for some reason a SPACE at the beginning of her name. Other than that it works fine.
 

·
Registered
Joined
·
142 Posts
one other strange thing is that every time I get into the vehikel, the BT is connect, then disconnected after a few seconds and then connected again after another few seconds (thids ALWAYS happens with the MDA, and SOMETIMES with the Nokia 6310i) ????
 

·
Registered
Joined
·
996 Posts
I have a Motorola Q - Black (Verizon) and all the functions work. FYi - the Silver Q was released earlier and had more issues than the new Black Q.

The only issue is the phonebook dump. I have almost 1100 contacts in MS Outlook and the BT module (g unit) probably has a limit as to how many entries it can manage. In my RNSE / Tel / phonebook display, it will only load letters A, B, C, D and E. Which is probably in the neighborhood of 250-300 contacts. This really isn't much of an issue for me, because I can pull all my dialed #'s from the Missed/Placed/Received calls categories (which match my Moto Q perfectly).

At some point, I will plug in a J module and see if there is any major difference over G.
 

·
Registered
Joined
·
142 Posts
The BT module can hold max 400 numbers (per associated phone, so max 4x400).
 

·
Registered
Joined
·
996 Posts
S4udibert said:
The BT module can hold max 400 numbers (per associated phone, so max 4x400).
That sounds about right...based on my my contact list. I just need to figure out a way to filter out the 900-1000 contacts that I don't tend to call from my car - which doesn't seem to be a current capability in my Moto Q (according to the forums of www.everythingq.com)
 

·
Registered
Joined
·
63 Posts
todd1010 said:
My Cingular 3125 works fine without jetware software. I have everything but the carrier and signal strength. The only odd thing that I do have is that I have 1 contact that is showing first on the list because there for some reason a SPACE at the beginning of her name. Other than that it works fine.
Yeah, you'll find it has something to do with the contact not being 'broken up' properly. If you go to Outlook and open the offending contact and then click on the "Full Name" button, you'll probably see that its something like the entire contact name is in the last name field or something like that.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #15 ·
Finally I have tested my own QTEK S200 (HTC Prophet) after a period of repairs.

My S200 with WM5 AKU2.3 is working good via the BT connection with the RNS-E:
- calling/disconnect
- dialing numbers
- phonebook sync (I only get the homephone icons in the phonebook, instead off the work, home and mobile phone icons for each type of phonenumber)
- dialed numers, missed calls

The signal strength and the operator name are not displayed and the ringtone is not heard over the speakers.

Today I gonna install jetwaremobile and will report the differences.
 

·
Registered
Joined
·
8 Posts
Problems with s200

Hi,

I have a QTEK s200 (HTC Prophet). RNS-E and BT letter "H":
I can synchronize, but after 2-3 minutes s200 disconnects and can not reconnect. When I am connected I have all functions. I tested WM5 and WM6.

Any idea?
 

·
Registered
Joined
·
142 Posts
sometimes here the same (HTC 9100);

work around solution: make a call (e.g. your voice mail) and see the BT is connected again and then stays connected!
 

·
Registered
Joined
·
129 Posts
craigyb said:
A customer if mine tested his WM5 phone against my car kit, it worked well.

It was an XDA with phonebook transfer etc.
Correct. You do get additional functions with jetwaremobile. I have it installed on my XV6700 and it works well.
 
1 - 18 of 18 Posts
Top