Audi Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
737 Posts
Discussion Starter #1
I just installed my RNS-E and I cannot figure out how to select the Radio Type? Ony my old Symphony I head unit, I had next/previous track & fast forward/rewind. So when I would go into the feature menu of the Phatbox, hit next track until I got to the correct radio type and then I would hit fast forward button to select it.

I'm not sure how I can do it on this unit. It's new to me so I'm sure its easy but right now I cannot get it to select "Radio Type T" for the RNS-E.
 

·
Registered
Joined
·
43 Posts
choose cd # 6

Phatbox emulates a six cd changer, choosing CD # 6 should give you access to radio type, just skip tracks until you hear “Tâ€. To be honest there was no difference changing the radio from “R†(symphony II) to “T†(RNS-E)
 

·
Registered
Joined
·
737 Posts
Discussion Starter #3
Well I found out how to select Radio Type T for the Phatbox. Go to your feature menu, hit next track until you get to Radio Type T. Right before or earlier switch to CD control and then once you get to the correct radio type, turn the dial knob to "SCAN" and push. You will now here "Radio Type T selected". DONE!

I don't don't what was going on but my Phatbox was acting funny with the RNS-E without selecting the correct radio type. I've really never had to or even done the selecting of the radio type before.
 

·
Registered
Joined
·
6 Posts
Todd you've just gone through all the same issues I am now going through. Once I get my disk drive to work, then I'll worry about my phatbox (which is acting very weird with the new system)
 

·
Registered
Joined
·
11 Posts
todd1010 said:
Well I found out how to select Radio Type T for the Phatbox. Go to your feature menu, hit next track until you get to Radio Type T. Right before or earlier switch to CD control and then once you get to the correct radio type, turn the dial knob to "SCAN" and push. You will now here "Radio Type T selected". DONE!
I've never heard this option, all I get are the 3 VW options, then two Audi options, Symphony I and II. Perhaps my PhatBox firmware is too old?
 
1 - 5 of 5 Posts
Top