Audi Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have a stock rns-e in an a3. If I open the screen and fiddle with the ribbon cable I get it to turn back on. I assume its either a connection or a bad ribbon. Are there any directions around for removal and disassembly. How deep do I have to go in order to find the cause?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
The problem has been fixed. Bad contacts on the end of the ribbon thats connects to the board. A little trim and I'm back in business.

Can anyone tell me what these wires are tapped for. I know 2 of them are can but the blacks ones are a mystery. The black wires come out of a factory bundle right behind the radio. The car has bluetooth and cd changer. I know a picture isn't a lot to go by. I'm just curious and can't leave well enough alone.
 

·
Registered
Joined
·
10 Posts
great news...

just got my keys and took out my head unit.... unscrewed the top panel no access to the ribbon... unscrewed the back panel and see a ribbon but doesnt look like the right one is not gold. ill post pics up. can you tell me how you accessed the ribbon??? or is the right ribbon/connection to the lcd
 

Attachments

·
Registered
Joined
·
8 Posts
Discussion Starter #6
First click that link above the picture I posted. You want to check the ribbon between the lcd and the board. To do that you should disconnect power withe the lcd open. You will have to put it back together plug it into the car open the lcd and disconnect the power. The ribbon contacts on mine where broken inside the rnse so I also had to remove the front face. Good luck.
 

·
Registered
Joined
·
10 Posts
alright i got to the ribbon... my ribbon looks exactly like the guy from the other link... but heres a picture of mine. you noted that cut your ribbon im a lil worried to cut mine because the damaged traces are about half way down(its the two traces on the end) pretty much exactly like the other guys photo. how much of the ribbon did you cut???
 

Attachments

·
Registered
Joined
·
10 Posts
alright so I read about the silver paint by the poster, and looked around my garage and found circuit sealer instead.. researched online and some said you could use a plain lead pencil. I went ahead and traced the lines and sealed it with the pen. looks like its working now. hopefully it stays that way. thanks for all the help
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
I cut right on the crease. My damage was about half way up. I figured the contact is made a few mm up the cable so I left some of the missing silver on there. I just used sharp scissors. Nake sure its cut straight to it seats correctly.
 

·
Super Moderator
Joined
·
11,350 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #13
I have silver box in the glove compartment. It's loose but I can't pull it out enough to see what it is. I can make out the audi rings on the label but nothing else. Could this be bluetooth controller?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #14
Wow that picture is big. Now that I'm looking at that maybe I can get the camera in there to see what that label says. Doesnt look like factory foam placement to me.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #15
So I poked around a bit more and found a lot more wire. Why so long? Where could these have gone? The black wires tapped to the can wires come out of the bundle with the black block. The two antenna wires? I'm lost. Maybe the whole system is a retrofit.
 

·
Registered
Joined
·
10 Posts
In pretty sure that's the bluetooth box .. I don't have that option on my car .. And woul explain not Having the extra taps
 

·
Super Moderator
Joined
·
11,350 Posts
In pretty sure that's the bluetooth box .. I don't have that option on my car .. And woul explain not Having the extra taps
Certainly looks like a bodged retrofit to me, done by a "cowboy" who got discounts on wire! And the silver box in the glovebox certainly looks the right size to be a BT module.

And it WOULD explain the taps - since the BT needs CAN (which is what the taps look like to me from the photo).
 
1 - 17 of 17 Posts
Top