Audi Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
hello i have a few problems with mine bluetooth i hope someone will help me
1 mine telephone volume is low i hardley hear the peole how can i get it louder
2 the dealer can,t get into mine rnse or bluetooth module with his vag computer what can we do on that
3 is there a drawing for the wiring of th bluetooth

i hope some of you can help me
 

·
Registered
Joined
·
6,767 Posts
Post some details about your car and the part numbers you are using. Here are some of the pins at the BT interface are documented here: http://www.navplus.us/forum/viewtopic.php?t=1876. You can increase/decrease the mic and speaker volume (depends on the phone sometimes) in #77 channel 128 (speaker) and 131 (mic)
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #3 ·
AudiA4B6US said:
Post some details about your car and the part numbers you are using. Here are some of the pins at the BT interface are documented here: http://www.navplus.us/forum/viewtopic.php?t=1876. You can increase/decrease the mic and speaker volume (depends on the phone sometimes) in #77 channel 128 (speaker) and 131 (mic)
i have a audi a4 b6 from europe

the nav has this serial 8EO 035 192 c
the bluetooth module has this number 8PO 862 335 H
mine software is 550
but the mean reason is they can,t connect to computer of the rnse
 

·
Registered
Joined
·
6,767 Posts
Since you have a B6 you will need the K line connected to the RNS-E and the phone interface. On some Audis the K line is already used by many devices, that's why Audi is using there the second K line (or L line) to manage those devices. Did you check if the K line is properly connected to the RNS-E and to the BT interface? Was the BT interface new or used? If the BT interface was used, was it previously installed in an A3 8P?
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #5 ·
AudiA4B6US said:
Since you have a B6 you will need the K line connected to the RNS-E and the phone interface. On some Audis the K line is already used by many devices, that's why Audi is using there the second K line (or L line) to manage those devices. Did you check if the K line is properly connected to the RNS-E and to the BT interface? Was the BT interface new or used? If the BT interface was used, was it previously installed in an A3 8P?
thx for responding but i,am just a owner when i let the dealer see this answer i hope he nows what you mean and over the BT interface you maybe you right i bought it on ebay..and how do i connect the k line to the rnse
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top