Audi Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
996 Posts
Discussion Starter #1
just posting some interesting threads from the yahoo forum. Hopefully, more folks will post here; which will help others research this kind of upgrade.

-ted

[email protected]
From: "Dave Meyers" <[email protected]> Add to Address Book
Date: Fri, 18 Mar 2005 19:47:48 -0500
Subject: RE: [AudiNav] RNS-E V Signal


All along, I've been thinking that there is some new "Analog" voltage signal. It turns out all you need is the same old GALA signal you used for the Nav+. I found out that the 4B0 NEEDS GALA on pin3 of the blue connector in order to navigate. Even though you can code the RNS-E to change it to A4 mode, and it DOES know your speed from the CAN-BUS (In Measuring Blocks), it doesn't use it to navigate.

--Dave
-----Original Message-----
From: Justin L. Ogden [mailto:[email protected]]
Sent: Friday, March 18, 2005 6:56 PM
To: [email protected]
Subject: RE: [AudiNav] RNS-E V Signal


HI Dave,



I was thinking the same thing while doing my install. I had fears of it deciding to only accept vag com inputs via the can if I told it that it was something else. Perhaps that’s not a valid thought…



However, as I said in my last post – grabbing the v signal from behind the instrument cluster gives a pretty handy spot to stuff your GPS antenna. It’s worked great for me (6-7 satellites all the time – even 4 under my car port). Did you have another place in mind for the GPS antenna?



But as you suggested – recoding the radio to think its in an A4 or something may make it look to the CAN bus. Just as a note – if you don’t connect anything to the v signal line – it throws an error code and doesn’t work very well. Just in case you might be thinking it’ll revert to the CAN bus if no v signal is present.



Justin







-----Original Message-----
From: Dave Meyers [mailto:[email protected]]
Sent: Thursday, March 17, 2005 10:36 AM
To: [email protected]
Subject: [AudiNav] RNS-E V Signal




I have a 2003 US S6 Avant. The 4B0...P has a V-Signal input, which I
assume is for the GALA signal. Since I don't have a GALA signal (The
Symphony II used CAN for this, I believe) can I just tell the RNS-E
to get it from the CAN Bus?

--Dave
 
1 - 1 of 1 Posts
Top