Audi Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
I believe my RNS-E's speed (the speed of the pointed) is slower than my actual speed of about 10-20%... whenever I drive a block, when i'm at the intersection the cursor is not yet there, even if i wait 30 seconds the cursor is still behind... after 5-6 blocks i'll be 1 block behind.

i went into engineering mode and cruised my car at 20 miles (according to speedo) and the nav sensor signal read 16mph... so i guess this confirms my prediction that the nav is reading a slower speed than i am actually going

i'm guessing this has to do with the tire or wheel size (rolling diameter) of my car.. i brought it at the dealership with 16" and i made them give me some new 17".. so i think i should check the tire setting on VAG-COM

does anyone know about this problem and how i can go about it?

thanks :D
 

·
Super Moderator
Joined
·
11,350 Posts
To see/change the tyre/wheel settings, use VAG-COM to select controller 56, choose function 10, channel 001. Here's the table of settings:

1790 - 145/80 R14 (summer tyre)
1815 - 165/65 R15 (summer tyre)
1803 - 175/60 R15 (summer tyre)
1806 - 185/50 R16 (summer tyre)
1935 - 195/65 R15 (summer tyre)
1910 - 205/60 R15 (summer tyre)
1930 - 205/55 R16 (summer tyre)
1818 - 205/40 ZR17 (summer tyre)
1960 - 215/55 R16 (summer tyre)
2060 - 225/60 R16 (summer tyre)
1930 - 225/45 R17 (summer tyre)
2074 - 225/55 R17 (summer tyre)
1943 - 225/40 ZR18 (summer tyre)
1960 - 235/50 R16 (summer tyre)
1964 - 235/45 R17 (summer tyre)
1967 - 235/40 ZR18 (summer tyre)
2065 - 245/45 R18 (summer tyre)
2065 - 245/45 ZR18 (summer tyre)
1940 - 255/40 R17 (summer tyre)
1937 - 255/35 R18 (summer tyre)
1937 - 255/35 ZR18 (summer tyre)
2016 - 255/40 ZR18 (summer tyre)
2016 - 255/35 ZR19 (summer tyre)
2092 - 255/35 ZR20 (summer tyre)
1775 - 155/65 R15 (winter tyre)
1895 - 185/65 R15 (winter tyre)
1935 - 195/65 R15 (winter tyre)
1930 - 205/55 R16 (winter tyre)
1960 - 215/55 R16 (winter tyre)
2092 - 215/65 R16 (winter tyre)
2060 - 225/60 R16 (winter tyre)
1930 - 225/45 R17 (winter tyre)
2070 - 225/55 R17 (winter tyre)
1940 - 225/40 R18 (winter tyre)
2010 - 225/45 R18 (winter tyre)
2040 - 235/45 R18 (winter tyre)
2114 - 235/50 R18 (winter tyre)
1940 - 255/40 R17 (winter tyre)
 

·
Registered
Joined
·
64 Posts
adrianma said:
I believe my RNS-E's speed (the speed of the pointed) is slower than my actual speed of about 10-20%... whenever I drive a block, when i'm at the intersection the cursor is not yet there, even if i wait 30 seconds the cursor is still behind... after 5-6 blocks i'll be 1 block behind.

i went into engineering mode and cruised my car at 20 miles (according to speedo) and the nav sensor signal read 16mph... so i guess this confirms my prediction that the nav is reading a slower speed than i am actually going

i'm guessing this has to do with the tire or wheel size (rolling diameter) of my car.. i brought it at the dealership with 16" and i made them give me some new 17".. so i think i should check the tire setting on VAG-COM

does anyone know about this problem and how i can go about it?

thanks :D
Remember that the spedo can also be out. I think Audi claims +- 10%...
 

·
Super Moderator
Joined
·
11,350 Posts
jnrdavo said:
Remember that the speedo can also be out. I think Audi claims +- 10%...
It's a legal requirement for speedos to never under-read i.e. -0% but they are allowed to over-read by up to 10%.

A typical electronic speedo, like on modern Audis, will over-read by 3-5%.

A typical mechanical speedo will over-read by 5-7%.
 

·
Registered
Joined
·
59 Posts
Wierdly enough every US car I have ever driven has a speedo bang on correct when compared with the speed on, say, a Garmin GPS.

Every car I've ever driven at home in the UK is always over by a good 5-8mph!! :-s
 
1 - 6 of 6 Posts
Top