Audi Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter · #1 ·
I bought a RNS-E 4BO 035 192 P from eBay ehh I know sorry and the software version on it under car is 100 but its a euro unit.... Do i need to flash it into US or is 100 a us firmware? And if i need to flash it should i put the patched dvd as 110?
Also how do I change languages its in french i think. thanks everyone
Brian
 

·
Registered
Joined
·
517 Posts
SW 0100 is EU, you need to flash it to US. Yes use SOFIDX 0110. And then set channel 97 to 1 to complete the conversion. I think I emailed you AudiA4B6US's instruction of how to do it. If you have any questions, let us know.

To change language, press 'Setup' and then the upper right button to get to 'Settings'. The top menu on this screen is the menu language.
 

·
Registered
Joined
·
133 Posts
Discussion Starter · #3 ·
thanks again bjarne
WHat should I put the nav and aud versions at. The car screen only said version
 

·
Registered
Joined
·
517 Posts
You should go into engineering mode to get the full version info, and then just follow Dirk's instructions for the modifications.

I have the modified files for doing a EU0100 to US0150 ugrade. If you want, I can email them to you. To complete the conversion you also need the unmodified US0150 files, but I think you said you have the DVD, so that will be fine.
 

·
Registered
Joined
·
133 Posts
Discussion Starter · #5 ·
im testing the edited files now, but i forget how to get into engineering mode
 

·
Registered
Joined
·
517 Posts
Press the NAV button, then press and hold the upper left button for 5-6 sec, then press and hold the upper right button for 5-10 sec, untill it enters engineering mode.
 

·
Registered
Joined
·
133 Posts
Discussion Starter · #7 ·
Random and off topic but on my quadlock connector to the rns-e the only pin im missing to connect is the alarm ground, is that necessary? my alarm works now so i must be getting a good ground at the unit. oh and does the cangate control the dimmer because i turned on my headlights and the lights on the unit never came on, probably just missing a wire, I had to remanufacture the harness because it was all jacked up. Thanks again for all the help
I got the wrong diversity adapter so i have to go scout one out. I got the symphony II adapter.
 

·
Registered
Joined
·
517 Posts
Turning the RNSE on/off, and dimmer is all controlled over the CAN bus, so it will not work untill you connect it.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top