Audi Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Hey everyone just a quickie, I have received my PNP harness from Kufatec today but noticed two things didn't look quite right. The RNS-E Bose pin B7 goes to the RNS-E main ground D12 . . . . Not the Symphony II Bose connector III pin 1. Is this correct or do I need to swap it????

Also there is no wire from Alarm GND RNS-E D14 to Alarm GND symphony II connector III pin 2 . Does this wire need to be present to power the system down when I lock the car?????

I only ask as dont want to install it and come out to my car and find the battery dead as the system hasn't shut down.

Thanks.
 

·
Premium Member
Joined
·
11,350 Posts
phil.tdi said:
Hey everyone just a quickie, I have received my PNP harness from Kufatec today but noticed two things didn't look quite right. The RNS-E Bose pin B7 goes to the RNS-E main ground D12 . . . . Not the Symphony II Bose connector III pin 1. Is this correct or do I need to swap it????

Also there is no wire from Alarm GND RNS-E D14 to Alarm GND symphony II connector III pin 2 . Does this wire need to be present to power the system down when I lock the car?????

I only ask as dont want to install it and come out to my car and find the battery dead as the system hasn't shut down.

Thanks.
Your PNP harness from Kufatec has exactly the same errors as the one I bought from them nearly a year ago!

I find it really annoying that suppliers continue to make the same mistakes.

Proivided you have Bose already it actually doesn't matter that the Bose wire is connected directly to ground, rather than the Bose pin - it's just confusing and/or irritating.

The alarm GND pin should be connected - to ensure your RNS-E is included in the protection offered by the alarm system.

To prevent your battery being discharged you should check the switched +12V feed for the amplifier - several people have found this has been connected to un-switched +12V, so the amplifier stays on permanently and flattens the car battery!

I'd suggest you do like I (and several others) have done, and check EVERY single connection in the PNP harness. Missing pins can be "cannibalised" from unnecessary connections (mine had all 8 speaker connections despite the fact that the RNS-E can only drive 2 speakers, and since I have Bose I didn't need ANY of them), or bought from your local Audi dealer as repair leads.

Another black mark for Kufatec IMHO.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #4 ·
I'd just like to say thanks to PetrolDave for being such a top banana. He has been invaluable in helping with the wiring issue.

Thanks Dave.
 
1 - 4 of 4 Posts
Top