Audi Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hi Guys. Ok. I have tried everything (read South Africa map DVD below) and nothing is working. I have just got the latest DVD for South Africa which ends with an 'i', loaded it, done the upgrade, but it still sees the disc as an upgrade disc.
I have checked the region, changed it to 1 and nothing.
Here are the stats:
SW: 0500
HW: H71
Map: SN0509
NAVSW: V220069C
Boot: V220100D
AUDIOSW: A2210134.

Please can anyone help?
Thanks.
 

·
Premium Member
Joined
·
11,350 Posts
In the other thread you said you had SW 0360, now you have 0500. What happened?
 

·
Registered
Joined
·
6,767 Posts
What is the full part number of the DVD/CD and did you check channel 10 after the update? It usually resets to northern hemisphere.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
I got the latest DVD and that upgraded it to 0500. I'm not sure why it isn't reading the maps though.
The RNS-E part no. is 8PO 035 192A. This might be specific to South Africa, i'm not sure.
Yes, i did check channel 10 and reset it to 1 (navigation - adaption - channel 10) but it is still not working.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
Sorted....

At last i have found the problem and i thought i would let you all know. Channel 10 must be set to '2', not 0 or 1, but 2! I was just playing with the VAG settings and thought i would try it. Low and behold, it worked!
Trust South Africa to have a setting all of its own.
Thanks to those who tried to help, but at least you know now for the future.
 

·
Registered
Joined
·
2 Posts
Hi, I have the same problem I think.
I have A4 2005 with RNS-E. I had version 0330 EU and put DVD with new RNS-E 0650 with EU maps.
It upgraded firmware to 0650 (showing HW 070) and say put DVD Navigation disk and still see RNSE 0650 Uprade disc.
when I put old DVD (0330) - it works correctly (but of course with old maps),

In CAR menu - showing still 0650 and HW 070.

I think is not a problem with filesystem on the DVD (not UDF-FS but it's ISO9660 FS) but probably the same problem that had Fido Dido here on the forum.

I found Engineering menu but i can't see there Adoption Channel ..

How can I fix the problem ?

Thank you in advance,
 

·
Premium Member
Joined
·
11,350 Posts
Hi, I have the same problem I think.
Since you are in PL I don't think you have a region problem - so your problem is completely different.

I have A4 2005 with RNS-E. I had version 0330 EU and put DVD with new RNS-E 0650 with EU maps.
It upgraded firmware to 0650 (showing HW 070) and say put DVD Navigation disk and still see RNSE 0650 Uprade disc.
when I put old DVD (0330) - it works correctly (but of course with old maps),
The format of the maps was changed in 2005, so most likely you are unable to read you old maps with the new software.

In CAR menu - showing still 0650 and HW 070.
Software will NOT be automatically downgraded, if you want to use your old maps you must manually force a downgrade, which will need VAG-COM.

How can I fix the problem ?
Easiest way? Buy a new map DVD.
 

·
Registered
Joined
·
2 Posts
thanks for fast respond.

but - tell me - RNS-E show in CAR menu (normal menu) now version 0650 - this is the version that I installed with the DVD with new maps and firmware upgrade to 0650.

The previous version was 0330 ('2005 - probably after changes) and when I put the old DVD - maps are visible and work fine (with upgraded version of firmware despite the maps are old..) but when I put new DVD - the system discover this Disc as an upgrade - not a maps..

in auto-service (authorized of audi) - they don't know of course what is with it and want to do something expensive with computer (probably they don't know what and want to test it - try maybe this way, maybe this... and so on..)
 

·
Premium Member
Joined
·
11,350 Posts
but when I put new DVD - the system discover this Disc as an upgrade - not a maps..
Ah! I understand your problem now.

You have a DVD copy that has not been correctly burned. If the copy is not correctly burned then the RNS-E is still able to see the new SW and upgrades itself, but when it reboots it cannot read the maps. This is because of the copy protection system used, you need to read the threads on copying a map DVD - you cannot just write a map DVD with any DVD burner, only certain burners with certain firmware and using certain SW programs create usable map DVDs.
 
1 - 9 of 9 Posts
Top