Audi Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
Installation procedure for an RNS-E in a 2003 allroad. Check them out:


VAG-COM required to change settings to the radio and instrument cluster (www.ross-tech.com)


The 2003 Audi allroad that's getting the upgade.


The Symphony II radio is being replaced.


Four radio removal keys are needed to get the old one out. You can get them from local dealership, www.kufatec.de or from Crutchfield. Note the orientation of the key - the long side of the key is on the outside of the radio - the notched side goes toward the inside. This holds true for all for all positions.


Push all four keys in. Each one will make a "click" when it engages the lock. Once they lock, they won't come out without pulling the radio. I had a problem with the top right position - it didn't click as well as the others did.


The old radio out of the car.


A closer look at the pinout information.


The adapter I received from Kufatec only had one pigtail on it. The connector it terminated in is called a Fakra - it's an Amp/Tyco thing. Two pigtails can be put into this single Fakra piece. The existing pigtail has the connection for the existing antenna in the car. The blank side of the Fakra is there to accept the diversity antenna input. In order to insert the diversity antenna connection - you need to pull out the purple plastic lock from the Fakra. This is easily done with a knife or flat screw driver. Don't loose it. :)


Side view of the Fakra with the plastic lock removed.


Here's the connection in behind the radio. Notice the yellow connector - it's a single Fakra connection from the diversity antenna. You'll need to remove the Fakra from the coax cable, then put the coax cable into the dual Fakra from above. The connector on the right is the regular FM antenna.


Remove the purple plastic lock from the diversity connection.


To get the V signal (Gala) you need for the navigation system - you'll need to remove the instrument cluster. It's not too hard... Lower the steering wheel and pull it out toward you to make for easy instrument cluster access.


Remove the trim (already gone here) behind the steering wheel. It pulls out toward you. Notice the two screws below the instrument cluster push buttons. They are the only screws holding the cluster in place. They are very tight. Be sure you use the right size screw driver to pull them out. I used a P2 Craftsman Profession with no problems.


Behind the instrument cluster, you will find three connections. Blue, grey, and green. The blue connector is the one we're after for the GALA signal.


Notice the cubby hole in the back of the instrument cluster location - this is a great place to put the GPS antenna. I've had no issues with reception so don't be worried about this. This suggestion originally came from Ted.


Remove the tape at the end of the protective sleeve (already removed here). Save it for later to hold the protective sleeve in place. Notice the black zip tie at the end of the connector. It needs clipped.


Remove the zip tie then pull off the purple plastic lock to remove the guts of the connector. It just slides off and the guts pull right out.


Locate the wire that goes to pin three (white with blue stripe). I used a crimp on splice to make the connection to the V signal wire (GALA). Here I'm testing the the connection with a ohm meter. One end is connected to the orange wire (my Gala wire running to the nav unit) the other is connected to a resistor I'm using as a probe to Pin location 3. I shook the wire around a bit to make sure I had a good connection before tucking everything away. If you loose your GALA connection - the navigation system will behave sluggishly in determining it's position. Also, the radio will store an error code. If you later suspect that your V signal connection is weak - you can check the error codes in the Nav system with VAG COM.


Put a zip tie in the location where you removed the black one. This secures the wires to the connector. Wrap the tape you removed earlier around the plastic sheath and the wires to hold it in place.


To run the GPS wire, I found it best to remove the Fakra connector on the GPS wire. Again, remove the purple lock thing to pull the coax connector out of the Fakra.


Using adhesive velco, I placed the GPS antenna in the cubby hole already mentioned.


Here you can see the wires I ran. The black cable is the coax for the GPS antenna. The orange wire is the GALA signal going to the nav unit. I used several zip ties to hold wires in place.


Some say to avoid coiling up the GPS coax as it causes increased loss. I'm an RF engineer and I don't think that it's a concern. When I get some time, I'll fire up my HP 8753C and run some tests on insertion loss based on the coiling of coax. My guess is it's nil. However, I will say that the shorter the run of coax, the better. I bought a GPS antenna with 16 feet of coax - that's way overkill. A 5 foot section of coax would be plenty long enough. At any rate, I coiled up the excess cable and zip tied it together and to the zig zag piece of aluminum behind the dash. You can see it behind the green connector.


Ok, a bad shot of the zip tie to the aluminum zig zag piece of metal.


Run the GPS coax and the orange GALA wire to the opening of the radio. Pull back the tape securing the wires going to the existing eight pin connector. You need to cut the wire going to pin one and connect the GALA wire in it's place.


I put crimp on spade terminals on the GALA wire and the wire coming from the harness. I labeled them as well so I can put the Symphony II radio back in if I sell the car. Again, the GALA wire needs connected to pin 1 of the eight pin connector. Also note here the diversity antenna coax is now in the Fakra connector from Kufatec.


Close up...


Connect everything together. Connect the GPS antenna, the FM and diversity Fakra, and the adapter from Kufatec between the nav unit and the existing wiring harness. Ignore the taped off wire - I was doing something else during the picture earlier in the installation.


With everything connected - push it back into the car. Push each corner until you hear the click of the latches locking in place. Be careful as there isn't much room behind the radio. It may take several attempts to get everything in place to allow the radio to push fully in place. The plastic protective shipping cover is handy for pushing the radio in its proper position.


I'll answer questions on this forum and via email.

Justin[/img]
 

·
Registered
Joined
·
6,767 Posts
On a A4 B6 you should not need to find the speed signal (at least withan 8E0 or 8H0 RNS-E). The A4 B6 has speed over CAN which is already available at the Symphony II connector. Still, the space behind the instrument cluster is a nice place for the GPS antenna...
 

·
Registered
Joined
·
34 Posts
Re: Good job

littlebudha said:
Good job, but I was wondering if its the same for installing in A4 B6 ?
I was thinking the same thing. Very nice write up.
Good detailed instructions with excellent pictures.

I have one question though. You showed a Vag cable and mentioned some settings that needed to be changed however that was omitted from the write-up.
 

·
Registered
Joined
·
42 Posts
Great write-up!

You mentioned that for the B6 A4/S4, we do not need to hook up the GALA as that is sent via the CAN?

Did you hook up a TMC so you can get your readouts in your dash? Or is that all done via the CAN as well?
 

·
Registered
Joined
·
42 Posts
radef said:
No TMC required. This is all handled over the CAN bus.

Justin
Thats great! I assume my '05 B6 S4 CAN bus is compatible as long as I wire it correctly (or use the wiring harness)?
 

·
Registered
Joined
·
39 Posts
Discussion Starter #11
WRT VAG-COM coding...

My car is in the shop at the moment. 5 out of the 6 bolts that hold the inner CV joint on the left front of the car backed out. I'm going nuts without the nav in my Jetta. :) Once I get the car back, I'll get some screenshots of the VAG-COM coding instructions for this installation.

Justin
 

·
Registered
Joined
·
39 Posts
Discussion Starter #14
Trying to get back into things...

Sorry for my recent dissapearance. I've had an issue with my CPO 03 allroad from day one. This problem I've been facing has resulted in a lot of down time for my allroad. It's so frustrating - no one is on the consumers side. Right now my nav system is sitting in my closet as the allroad is back at the dealer again. I'm hoping one of these times they will just take it back.

Note to allroad owners - if you feel any vibrations in your steering wheel (similar to unbalanced tires) have your vehicle checked out. This vibration in my car has caused problems from tire damage to the left front drive axle seperating from the transmission. Yup - that's what I said - the left front drive axle seperated from the vehicle. Does this sound strange to anyone other than me? Audi doesn't seem to concerned about it.

Ok - rant mode off....

At any rate - I've gotten around to replying to the numerous emails sent to me. If I've missed yours - please send another. Thanks for all the positive feedback.

Know any good lawyers? :)

Justin
 

·
Registered
Joined
·
12 Posts
wow, what a great installation and write-up.

What are your thoughts, if any, on installing the RNS E into my 2005 Passat 3BG?
I'd love to replace my Touareq MFD-2 with the new DVD navi.
To the best of my knowledge the CAN bus is the same as in your car. :D
 

·
Registered
Joined
·
300 Posts
dvsail said:
wow, what a great installation and write-up.

What are your thoughts, if any, on installing the RNS E into my 2005 Passat 3BG?
I'd love to replace my Touareq MFD-2 with the new DVD navi.
To the best of my knowledge the CAN bus is the same as in your car. :D
Hey there.

I am not trying to stalk you :) but I think or at least hope you say my post on www.vwnavi.com Mishari and I installed, albiet only temporarily, the A6 RNS-E in my W8 and we had music, but no correct canbus interface.

I'm with you if I can find some way to make this work I'll have to have you drive down to Colordao so we can do a group install :)

Cheers,

Steve
 

·
Registered
Joined
·
300 Posts
dvsail said:
wow, what a great installation and write-up.

What are your thoughts, if any, on installing the RNS E into my 2005 Passat 3BG?
I'd love to replace my Touareq MFD-2 with the new DVD navi.
To the best of my knowledge the CAN bus is the same as in your car. :D
Hey there.

I am not trying to stalk you :) but I think or at least hope you saw my post on www.vwnavi.com Mishari and I installed, albiet only temporarily, the A6 RNS-E in my W8 and we had music, but no correct canbus interface.

I'm with you if I can find some way to make this work I'll have to have you drive down to Colordao so we can do a group install :)

Cheers,

Steve
 

·
Registered
Joined
·
12 Posts
Steve Z1 said:
Hey there.

I am not trying to stalk you :) but I think or at least hope you saw my post on www.vwnavi.com Mishari and I installed, albiet only temporarily, the A6 RNS-E in my W8 and we had music, but no correct canbus interface.

I'm with you if I can find some way to make this work I'll have to have you drive down to Colordao so we can do a group install :)

Cheers,

Steve
Hmmm, group install in Colorado? Sounds good to me! Let's see if we can get some wisdom on why or why not and how this will work. If I can get a hold of one, at a price that I can afford (considering it may not work), I'm ready to take the plunge and start experimenting. :lol:
 
1 - 19 of 19 Posts
Top