Audi Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 ·
Hey everyone,

I finally got an account on this forum, i've been using this for research for ages, but finally i can ask some questions.

The Background
I recently installed my RNS-E in my 99.5 A4 B5. I got the A6 unit and the EuroParts RNS-E adaptor with the Can-Bus Simulator. I am also running IceLink Plus with software version 2.17. I got the software 500 update on the nav too.

What Works?
The nav works great, the cd player works, the radio works, everything functionally works fine.

The Remaining Niggly Issues
1. The button lights come on fine and the screen flicks to night mode with the parking lights/headlights, however the next and previous track buttons on the top right of the unit do not light up?

2. When the unit arrived the screen sliding mechanism worked fine. The second day i started having a little problem. The screen slides down fine, but when i try to make it close it seems to stick or get stuck. With a little encouragement is does close, could something be blocking the track?

3. Everytime i turn the ignition on the icelink seems to be losing its memory. I prefer to use the native ipod interface and switch to that, but everytime i start up it reverts to the dension interface. Sometimes it even does the primary vehicle detection, which i cant work out?


Any help you can provide is appreciated. Overall im wrapped with the result and Ted has been a massive help with information and in preparing my rns-e adaptor and even integrating my icelink into the adaptor harness as well!

Michael[/b]
 

·
Registered
Joined
·
6,767 Posts
It is not normal that some buttons do not light up. Together with the issue closing the display I supposed you unit has some mechanical nightmare it went through. Hard to diagnose without dismantling the RNS-E.

The iceLink should stay in it's last mode, although I must say that I'm not using the iceLink frequently enough to answer this question. maybe others can help out here.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #3 ·
thanks for your reply.

so am i to deduce that no one has had screen mechanism issues with this unit ever, and no one has much experience with ice-link?

a little disappointing. any little pieces of information that anyone can offer would be greatly appreciated.

Michael
 

·
Registered
Joined
·
6,767 Posts
I haven't used my iceLink often enough to notice if it switches modes, SD cards are just so much nicer and easier to handle.
 
1 - 4 of 4 Posts
Top