Audi Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter · #1 ·
Spent the afternoon gathering some screen shots. I put I destination into NAV that was listed as a "non-digitized street".

Shortly after that the unit wigged out. While it NAV mode it showed me 2.5 miles off road when in fact I was on the correct route.

I tried to change the destination, switched out of NAV mode and back in and turned the unit off and back on... I thought it might have just lost the sat's and needed time to update, but that wasn't the case. It kept me heading the correct direction but 2.5 miles off the actual location.

This happened after proper operation for the past few days... Thoughts??

I was actually at the intersection where the circle is...



Proceeded down the marked street and the NAV depicted me in the water..



 

·
Registered
Joined
·
6 Posts
What firmware and software do I need to make my Audi amphibious!? :?

Seriously, though, I've had similar situations where it has shown me off road even though I'm on a major street (like 18th NW in downtown DC). I don't get it...
 

·
Registered
Joined
·
819 Posts
I've got that problem with an A6 MMI unit at the moment. I think my unit is faulty. Are you able to check with tha vag-com to see if there are any errors?
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #4 ·
TDiAvant said:
I've got that problem with an A6 MMI unit at the moment. I think my unit is faulty. Are you check with tha vag-com to see if there are any errors?
Not yet...just happened.
 
Joined
·
357 Posts
don't worry, at least it's not an audi only problem. My navi from the touareg directed me to continue driving straight ahead even though the road came to an end at the pier, and there was a gate across. My gf said it was trying to kill us. Yeah this was in AC btw. If we did drown, at least we wouldn't have lost money at the tables!

I always thought it was a sat problem as the tall buildings in nyc blocked signals (last time this happened in chinatown). But after occurring in an open location like CT, I have no clue as to the cause. Keep us informed on what you find.
 

·
Registered
Joined
·
517 Posts
Have you checked in Engineering Mode, that you have speed pulses. The RNSE can be very erratic sometimes, if it does not get the speed pulses.
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #7 ·
bjarne said:
Have you checked in Engineering Mode, that you have speed pulses. The RNSE can be very erratic sometimes, if it does not get the speed pulses.
Thanks Bjarne.. I did check eng mode and was trying to get a screen cap of it..but couldn't get it. I did see that under Navigation Info I had zero sats.

VAG'd and found this...
______________________________________________________
00862 - Antenna for GPS Navigation (R50/R52)
011 - Open Circuit
Freeze Frame:
Fault Status: 01101011
Fault Priority: 5
Fault Frequency: 17
Reset counter: 0

Freeze Frame:
Mileage: 655350 km
Count: 103
Clock: 12:25

01305 - Databus for Infotainment
004 - No Signal/Communication - Intermittent
Freeze Frame:
Fault Status: 00100100
Fault Priority: 5
Fault Frequency: 74
Reset counter: 40
______________________________________________________

Figured it was the GPS antenna...It seemed to be seated properly, but I wiggle of it and a few minutes later it updated and I had 8 sats. I guess with all the screwing around with the harness I might have loosened something.
 

·
Registered
Joined
·
517 Posts
Well, zero sats will certainly do it :D

Did you clear both faults, so we can see if either comes back for the other problem?
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #9 ·
bjarne said:
Well, zero sats will certainly do it :D

Did you clear both faults, so we can see if either comes back for the other problem?
I did.

I was afraid you were going to site the antenna as "human error" given our other experience!! :lol:
 

·
Registered
Joined
·
5,817 Posts
it is problem with GPS antenna or Satellite signal black out.
In simple words your navigation is going into "smart mode" where road calculation is based on your last position and speed signal.
NAV will assume that you are going that direction but position parameters are missing and recalculation couldn't be made.

It happens some time when you can't receive SAT signal (bridges, garages and other signal blocking element)
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #11 ·
PROXUS said:
it is problem with GPS antenna or Satellite signal black out.
In simple words your navigation is going into "smart mode" where road calculation is based on your last position and speed signal.
NAV will assume that you are going that direction but position parameters are missing and recalculation couldn't be made.

It happens some time when you can't receive SAT signal (bridges, garages and other signal blocking element)
I can tell you I was off on non-digitized roads for a while..and at a remote location on this island. That's when NAV freaked.

What, in your experience, is the typical recovery time?
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #13 ·
TDiAvant said:
This strange affect happened to my RNS-E yesterday, When I came back to the car in the afternoon it was fine.
I guess I should continue to carry my TomTom NAV in my Treo as backup... :?:
 

·
Registered
Joined
·
5,817 Posts
LI-S4 said:
PROXUS said:
it is problem with GPS antenna or Satellite signal black out.
In simple words your navigation is going into "smart mode" where road calculation is based on your last position and speed signal.
NAV will assume that you are going that direction but position parameters are missing and recalculation couldn't be made.

It happens some time when you can't receive SAT signal (bridges, garages and other signal blocking element)
I can tell you I was off on non-digitized roads for a while..and at a remote location on this island. That's when NAV freaked.

What, in your experience, is the typical recovery time?

It's hard to say ...it could be different for different areas.
In Chicago it is about 2-5 minutes but remember that you receive SAT signal from different angle in Chicago and different for example in LA.

Also if you experience the same problem in the same area all the time, map data could be not acurate. If signal can't be calculated against map data then your reading could be off.
 
1 - 14 of 14 Posts
Top