Audi Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter #1
I've noticed that the screen on my RNS-E will sometimes flicker for a millisecond. It wasn't an issue at all when I was running the EU software, since I would hardly ever notice it, but now that I have switched to the US software, it will return to the "Warning" screen anytime this happens. It isn't too often, so it isn't really a big deal, but it is annoying nonetheless. I've VAG'ed it, and there are no codes, however I remember reading 1 or 2 other posts on here from B5 owners with similar issues. Anyone have a fix for this? Thanks.
 

·
Registered
Joined
·
39 Posts
I have the same issue with my C5 A6

Does any one know where is the ambient light sensor on 2000 A6?
Is it also located under 0 in the cluster?

:?:
 

·
Registered
Joined
·
996 Posts
Vlad,
if it located under the "0" in the cluster, then this could easily be addressed by adding some sort of shielding to that sensor....which of course means removing the cluster and the clear plastic plexiglass.

I wonder if this ambient sensor is similar to the technology used in the interior auto-dimming rearview mirror. If so, maybe a small piece of black plastic tape will help.

This sounds like more of a hardware than a software issue. Seems like 50% of the C5 A6 (pre-2002) and B5 A4/S4 are seeing this problem. I wonder why not all have had this happen?? :?
 

·
Registered
Joined
·
161 Posts
Discussion Starter #6
Could there be a way to disable that sensor without opening the cluster? Maybe by cutting a wire or via a VAG COM? What do you guys think?
 

·
Registered
Joined
·
39 Posts
this might be a bit early to tell but on the way to work unit didn't blink once. The only thing i noticed is that the dash seems a bit dimmer than before but i can get used to that if that solves the problem.
 

·
Registered
Joined
·
114 Posts
vladkotik said:
this might be a bit early to tell but on the way to work unit didn't blink once. The only thing i noticed is that the dash seems a bit dimmer than before but i can get used to that if that solves the problem.
I tired covering the sensor months ago and found it didn't stop the blinking entirely. There was one more problem - the DIS was too dim to read in bright light conditions. Since it thinks it is dark all the time with the sensor covered, the dash lighting is turned down.

I am waiting for someone to figure out how to disable the legal disclaimer or revert the firmware back to 0100.
 

·
Registered
Joined
·
39 Posts
I noticed that it was darker but my unit hasn't blinked yet. Do you guys think it's a fauly sensor? Is there a way to disable it some other way by Vag? I guess i can live with it being darker as long as it wont blink anymore
 

·
Registered
Joined
·
517 Posts
TeddyBGame said:
This sounds like more of a hardware than a software issue. Seems like 50% of the C5 A6 (pre-2002) and B5 A4/S4 are seeing this problem. I wonder why not all have had this happen?? :?
Ted, are you sure about this (~50%) ? This is the first time I hear it to be a problem with the a6 ?
 

·
Registered
Joined
·
37 Posts
Im sure you can turn of the auto dimming feature within VAG-COM. You can set the nedles and scales to come on permantly or only with hedlights or autoadjust. I'll look for the codes and post back.
 

·
Registered
Joined
·
39 Posts
I don't think autodimming cause the flickering but if there someone can post the Vag codes for disabling auto dimmer on C5 A6 i can try to see if that will change anything. I did block the sensor but that didn't solve anything.
 

·
Registered
Joined
·
4 Posts
It sounds like the speed signal may be intermittant.

If speed drops to 0, and then up again, you will get the disclaimer...
 

·
Registered
Joined
·
39 Posts
mine doesn't do that. There is no particular patern that i noticed. It does it sometimes when i'm standing at the light and sometimes on the highway.
No particular place or time. It also does it at night where i dont think ambient light sensor makes any difference sinse it's dark anyways.
 

·
Registered
Joined
·
161 Posts
Discussion Starter #19
vladkotik said:
mine doesn't do that. There is no particular patern that i noticed. It does it sometimes when i'm standing at the light and sometimes on the highway.
No particular place or time. It also does it at night where i dont think ambient light sensor makes any difference sinse it's dark anyways.
2nd.
 
1 - 19 of 19 Posts
Top