Audi Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Finally got around to routing CAN-H and CAN-L from the instrument cluster to the RNS-E. Buttons now light up, but a very strange problem has occurred. Switching on the ignition, and/or switching on the lights causes the radio to ask for the PIN code. If I enter the PIN code, the radio accepts it, and then immediately asks for it again. The radio funtions properly only without the ignition or lights on (not very useful).

Voltage measurements from the CAN are as follows:
CAN-H CAN-L
Key off 0 0
Key on 2.67 2.51
Car on 2.64 2.51
Lights on 2.67 2.51

I ran the CAN-H from Pin 5 of the grey connector behind the cluster and CAN-L from Pin 6.

In addition, I can VAG the radio but I get an error saying there are too many communication problems to continue.

Car: 2001 Allroad (US Version)
RNS-E (EU-Basic) 4B0 035 192 P
Software coding: 0502115

Any help is appreciated.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Yet another problem

Hard to imagine, but a new problem krept up. Nav system works fine since the reset, illumination works, it turns on/off with the ignition properly -HOWEVER - the instrument cluster now shows that I need washerfluid (which is full) and that I have a burnt out brake light (which I do not). Hopefully this will be the last issue.
 
1 - 3 of 3 Posts
Top