Audi Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello,

Today I put my work collegues newer RNS-E DVD into my RNS-E and it updated the software on the unit to a higher version. When I put my RNS-E DVD back in the sat nav systems says that it is not compatible.

We tried backing up the Newer version DVD 2005_1 but this will not work!!!

I now am unable to use my RNS-E to navigate.

Does anyone know a way of down grading the software on the sat nav system or know of a successfully way to backup the orginal CD?

Thanks,

Chris
 

·
Registered
Joined
·
6,767 Posts
There is no known way to downgrade the software. Once you update to software version 0330 or newer (with Euro DVD 2005_1 or newer), you will not be able to use older original DVDs or copies of the 2005_1 or newer DVDs. IIRC this is also printed in big letters on the 2005_1/2005_2 DVD cover.

At this time your only option is to get your own original DVD to use in your RNS-E.
 

·
Registered
Joined
·
3,759 Posts
This has been posted over the forums telling people not to do this update unless they own the original disk. There is no way yet of copying that disk.

Craig
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Does anyone know where I can get hold of this version of the DVD other than ebay and the dealership?

Cheers,

Chris
 
1 - 4 of 4 Posts
Top