Audi Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
I'm not 100% sure it's the RNS-E, but after parking my '06 A3 for 6 days without moving it, I returned there to find the battery dead. Any ideas whether this could be caused by the RNS-E?
 

·
Registered
Joined
·
6,767 Posts
The first step would be to check the wiring adapter based on NSX Jr's chart. D13/D16 are candidates for drained batteries. Another way would be to check if the RNS-E really turns off after a couple of minutes. Sit in the car, open the windows and lock the doors. The RNS-E screen will first go solid black (liquid cristals visible) and after a while turn into some greenish black (LC no longer visible). At this point the fan should turn off together with the amp and any other connected device.
 

·
Registered
Joined
·
142 Posts
Any cars that doesnt get started at least couple of days the battery looses its juice. You can check your battery voltage, see if it has proper water level any lights on in the car etc.

Did this just happen right after you installed your RNS-E?
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #4 ·
msharifi said:
Any cars that doesnt get started at least couple of days the battery looses its juice. You can check your battery voltage, see if it has proper water level any lights on in the car etc.

Did this just happen right after you installed your RNS-E?
No, everything was fine, but I normally move my car every day. Mind you, this is a 2 month old car with brand new battery. It's a AGM battery too, i.e. no water level to check (the A3 3.2 has the battery in the trunk). It's really odd. I need to test whether my amps turn off.
 

·
Registered
Joined
·
6,767 Posts
My 2 year old A4 is fine even after being parked for 2 weeks, with the RNS-E, OEM BT phone interface, Bjarne's CANGate and an iPod cradled. Original 1st OEM battery, never replaced.
 

·
Registered
Joined
·
1,624 Posts
AudiA4B6US said:
My 2 year old A4 is fine even after being parked for 2 weeks, with the RNS-E, OEM BT phone interface, Bjarne's CANGate and an iPod cradled. Original 1st OEM battery, never replaced.
2nd that. My 2001 A6 has been left for over a week before with RNS-E, BT, SAT, CANGate, TV tuner, and original battery. Starts right up every time. If your battery is dying then you have a wiring problem.
 
1 - 6 of 6 Posts
Top