Audi Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello everyone,

I'm new to the forum and have a (newbie) question about the phone module.

I just got my new audi a4 avant pro business line that has the bluetooth option installed from factory. The phone option worked fine even with my qtek 9100 pocketpc/phone. Since the car had the cd-based nav installed i decided to change it to a RNS-E Unit (8E0 035 192K with soft version 0500). Problem now is that the unit displays "no phone installed" while it worked fine before on the cd-based nav. I've read on the forum about coding using a VAG device, does this still have to be done if it worked before or is it radio depended?

Kind regards,
Niels
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
Just been to the audi dealer to have the radio coded for use with the phone module. They said they couldn't code the radio and came up with some lame excuse about the radio / bluetooth module not being compatible with the car?! It's a factory bluetooth module and it worked on the cd-based navigation. And the radio is a 8E0 035 192K which fits perfectly in my Audi A4 Avant (model 2007). They even charged 64 Euro's just to connect the interface to the car to read the settings. Anyway they won't see my car there any more for sure.

Is there someone from the Netherlands on the forum with a VAG interface who could help me out with coding the RNS-E for use with the bluetooth module?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
Hi Sam,

Thanks! I'm in Belgium quite often so the distance isn't a problem. I will sent you a PM with my email address so we can get in touch :D

Regards,
Niels
 
1 - 6 of 6 Posts
Top