Audi Forum banner

21 - 31 of 31 Posts

·
Super Moderator
Joined
·
11,350 Posts
wrong ami you must get the 8j0 AMi
Or the 8P0 AMI...

Any of the AMI CAN versions will work with the RNS-E, but none of the AMI fibre optic versions will.
 

·
Registered
Joined
·
3,759 Posts
Well there are 3 AMI's and only one is for the 8P/TT/R8 cars

8P0 R8/A3/TT can
8T0 A4/A5/Q5 can
4E0 A4/A5/A6/A8/Q7 2G MOST
 

·
Super Moderator
Joined
·
11,350 Posts
Well despite all the previous negative posts in this thread I can confirm that AMI definitely DOES work in a B7.

Today I finally fitted the 8P0 057 785 AMI that had been sitting in my study for over a year to my B7 RS4 to replace the CD changer in the glovebox. I had bought the 250GB Audi Anniversary hard drive and AMI cable, and copied my entire music collection onto the hard drive using the USB cable supplied with the drive.

I took my time and carefully routed the AMI cable alongside the CD changer cable (so I could easily revert to the CD changer if the AMI didn't work). I had previously switched the 3 audio connections to a 32-pin AV connector which the RNS-E uses so that was a simple plug-in job. I soldered and insulated the remaining 4 connections to the RNS-E (+12V, GND, CAN Lo, CAN Hi). Then it was out with VCDS and recode the RNS-E from 309753 to 309721 - to enable the AMI and disable the CD changer - then I rebooted the RNS-E (press and hold SETUP and RADIO).

And it worked first time...

AMI unit in the glovebox:
P5061392A.jpg


The hard drive appearing in the MEDIA menu:
P5061393A.jpg


An album playing from the hard drive:
P5061394A.jpg
 

·
Registered
Joined
·
3,759 Posts
Just one question Dave, did you move the 3 L/R/GND wires in the 12 pin AMI connector? If you did not, what is the sound like on the left hand side of the car.

The 8TO AMI install harness is wired differently than the 8PO pins, L/R/GND have been relocated.
 

·
Super Moderator
Joined
·
11,350 Posts
Just one question Dave, did you move the 3 L/R/GND wires in the 12 pin AMI connector? If you did not, what is the sound like on the left hand side of the car.

The 8TO AMI install harness is wired differently than the 8PO pins, L/R/GND have been relocated.
I checked out all the connections and moved those that were different or in the wrong connector.
 

·
Registered
Joined
·
3,759 Posts
Do you mean the 8P0
 

·
Super Moderator
Joined
·
11,350 Posts
Do you mean the 8P0
Don't understand the question?

I bought the 8P0 AMI, and the 8K0 installation kit - both back in October 2009 from Southampton Audi (just checked the invoice from them). Did the cable mods within a month or so of buying them (too long ago to remember exactly what I did), but never got round to fitting it until earlier this month.

Sound quality is great - just got back from a long business trip and been thoroughly impressed with the sound quality - and really happy to have my entire music collection to choose from.
 

·
Registered
Joined
·
3,759 Posts
Wasn't directed at you, wizard1000 had said 8J0 unit and I was correcting it to 8P0, post was on another page about 8J0, I must have been asleep.

Don't understand the question?

I bought the 8P0 AMI, and the 8K0 installation kit - both back in October 2009 from Southampton Audi (just checked the invoice from them). Did the cable mods within a month or so of buying them (too long ago to remember exactly what I did), but never got round to fitting it until earlier this month.

Sound quality is great - just got back from a long business trip and been thoroughly impressed with the sound quality - and really happy to have my entire music collection to choose from.
 

·
Super Moderator
Joined
·
11,350 Posts
21 - 31 of 31 Posts
Top