Audi Forum banner

21 - 36 of 36 Posts

·
Registered
Joined
·
6,767 Posts
Looks like US 0110. By using Klaus' VIM tool and the files form a Euro DVD you should be able to create a cross region update CD to convert this unit to Euro specs. Before you do any updating though, take a VAG-COM and do a full scan of #37 or #56. I'm sure there is some special coding for a Lambo.
 

·
Premium Member
Joined
·
1,134 Posts
ok, I sent him the following:

1. a US to EU convertion DVD (not the VIM one, but another one)
2. the 2007 DVD

this is the result:

I did what you told me to do, first the CD and then the DVD.. This is what happened;

> First it updated the system for about 3 mins. a red/white progress bar, then
> it re-started and a symbol apperaed down in the middle to the left of the
> clock on the screen. A square with "TP" in it, that was new..
>
> Then I put in the DVD and for the first time it said "initializing
> navigation, please wait". Then it started to update again with the navi DVD
> in, then it just shut itself off.
>
> I re-started it and pressed the navi button and then it would just say
> "please insert navigation DVD"
>
> That's it, still the same thing but with the "TP" mark in the screen right
> by the clock..
>
> Ps. I have NOT mounted the GPS antenna, do I have to do that for it to work?

I think that it will not read the DVD because it's a bad copy? (although I tested it and it worked fine). What do you guys think?
 

·
Registered
Joined
·
6,767 Posts
Is it confirmed that the DVD drive is in well working order? EU sw 0330+ is known for being picky about copies and scratches. The TP indicates that he is running the Euro software now, possible causes for it failing to accept a well known working DVD might be incorrect region coding (channel 10) though. What are the version numbers now shown in Engineering Mode?
 

·
Registered
Joined
·
6,767 Posts
Ok, based on those values it should read a European DVD 2005_1 or newer (with channel 10 set to 0). Did you try an original DVD and not a backup?
 

·
Premium Member
Joined
·
1,134 Posts
we tried a backup, not the original. But we also tried the backup in another Audi, and it worked. Can be the disc, but I don't think so..

Then it should be the channel 10 issue. as he does not have VAG COm we can't check it...

but are you sure this is a 'nav enabled' gallardo now? Or is there still a possibilty it's factory locked?
 

·
Registered
Joined
·
530 Posts
Given that he's in the northern hemisphere I doubt it is a channel 10 issue, but worth checking in any event if someone is going to hook VAG-COM up to it..

If it's still not working in a few weeks, I'll be in Sweden and could check it out Haaggie! 8)
 

·
Registered
Joined
·
6,767 Posts
Haggie,

You said it's working with the US DVD, didn't you? Or was it just that it was running a software that looks like the US RNS-E software but navigation was never actually working? If that's the case the navigation part may really be disabled, or it's just a certain adaptation channel that is preventing the DVD from working. IIRC I had some trouble with channel 16, which is now locked by a security code, but was accessible in US 0110 and EU 0330. If I change that channel from 0 to somethign else it would take the DVD anymore. It would be useful to get a full scan of all adaption channel values to compare those to the ones from the working unit. I'm sure there is somewhere a difference, the question is though if it can simply be changed or needs some brute force.
 

·
Premium Member
Joined
·
1,134 Posts
Or was it just that it was running a software that looks like the US RNS-E software but navigation was never actually working?
yep: that was the case. never tried an US DVD. The problem is that we don't have acces to the car by VAG COM right now, because he doesn't have it. But Alister is willing to check it within 1 month, when he's in Sweden. To be continued...
 

·
Registered
Joined
·
6,767 Posts
I don't know how the dealer does it but he should get the softcoding (e.g. 0100111) and all the values from adaption channel 1 to 140. This may allow us to configure an Audi RNS-E the same and see if the DVD is working or not.
 

·
Registered
Joined
·
4 Posts
b5retrofit said:
Where are you located? If you are near me (Allentown, PA), I'd be happy to help install the Bluetooth components for you... payment? A ride in the Lambo ;-)
hey

would you come to brooklyn ny? id pay real well the guys here have a hard time making this navigation work, they ordered a complete new rns-e system because the one that came with my lamb didnt have working nav, and they cant seem to made the thing work

let me know
 

·
Registered
Joined
·
3 Posts
Any updates on this? Seems really interesting as people with 06+ Gallardo's wouldn't need to replace their Lambo units with Audi ones if some sort of a hack worked to activate Sat Nav. Looks like you are almost there if it is asking for a nav disk?
 
21 - 36 of 36 Posts
Top