Audi Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter · #1 ·
First I would to thanks all board members for the info they share on this great site.
This site help me to Retrofit from Single to Double DIN and Add a RNS-D E version to my 2003 A4 Cabrio..
The installation when ok, but I have one major problem, and I really need your help....
The big problem is that I have lost my radio reception....I can not tune to any radio station. I have test fitted the RNS before and the radio work great...I do not what is wrong know...Maybe a blown antenna amplifier? All antenna cable is connected correctly...Btw I have found 2 antenna terminals. One is the normal antenna that was connected to the old concert and the other is a cable that was the some plug as a GPS antenna (green) and uses a converter to make it like the terminal of the FM antenna....Can someone comment on the above...
The other problem that I have is a little static noise is a little static noise coming from the RNS-E when its on..It seams it is speed related.....
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #2 ·
Update...
I resolve my problem with the radio reception. I connected the wrong antenna to the RNS-E.

I vag-com my car and found the following codes...

00878- Connection to speaker Front Left
011- Open Circuit
00879- Connection to speaker Front Right
011- Open Circuit

I have the cabriole and I think I have Bose system so I enable it be recoding the RNS.. I check the plug and play harness and there is a cable for the Bose pin.
I tried disabling it with recoding and clearing the codes ,but the fault codes still show. Btw I have sound from all speaks with out any problem.

In the retrofit I replace my clima with a double din one. The clima work great with out any problem but I notice a fault code in the engine ECU about the clima.

19043- Powertrain Data Bus: Missing message from A/C controller.
P1635-008- Implausible signal-intermittent

I tried to change the board of the 2 units but I can not release the face plate from the clima. I think the heating seats rolling buttons is holding them together. Is there any post that shows how can I change the board of the 2 climas?
 

·
Registered
Joined
·
6,767 Posts
You will get the front speaker faults logged if your RNS-E is coded to monitor the front speakers but you have no front speaker connected. The fault logged in the A/C controller seems to be temporary, probably happened when you swapped the A/C controllers. Do those faults come back after deleting them?
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #6 ·
Yer. the codes come back after I erase them. I recode the rns-e code to disable bose but I still get the fault (I have allreadt clear it). I hear normal sound from the front speaker.
The think that wores me is the engine cfault lima due to the clima change. Can I chance the board on the new clima with the board of my old one? Any link on how to do that?
 

·
Registered
Joined
·
479 Posts
Yes I used my original climate's back section and just swapped the front circuit board over and used the new climate's front panel.

I was told that using the wrong climate control unit can cause serious probelms as well as numerous faults.

If you disable front speaker diagnostics then you should be able to get rid of the speaker faults, you may need to clear them a couple of times before they go.

Dave.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top