Audi Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
249 Posts
Discussion Starter #1
alright so since i switched out the CD Nav and installed it in my buddy A4's, i thought i would finally put the DVD unit in... everything worked out pretty well... i definitively need to get/receive that double antenna plug from Kufatec b/c the set-up i've got right now isn't ideal... anyway...

but as i wanted to see what the Nav looked like, i inserted the DVD map disk i received w/ the unit, but it kept asking to insert the Navigation DVD:



so i've got to admit i'm kind of stuck here...

this is what the sceen displayed as i ejected the DVD:



so i've been wondering... is that the title of the DVD? and if so did i get the wrong DVD?

this is the set-up screen just in case it would yeld so info for you guys:

[/flash]

(need some input here Alex...check your emails please...)
 

·
Registered
Joined
·
6,767 Posts
This usually happens when the CD file system is incorrect or the alldata.kwi is corrupted. How did you modify the files and create the DVD?
 

·
Registered
Joined
·
249 Posts
Discussion Starter #3
Alex (aka Proxus) gave me the DVD as part of the deal... damn that sucks... :(

hopefully he'll either shine in or answer my email...
 

·
Registered
Joined
·
46 Posts
This can also happen if you have the hemisphere coding wrong. Double check that you have it set for Nothern Hemisphere - you need VAG-COM to do this.
 

·
Registered
Joined
·
249 Posts
Discussion Starter #5
hum... :?

well there's no ECU right now in the Avant... so that might be the reason... let's hope so i guess...

the thing is before taking out the CD unit i gave a quick "course" to its new owner and everything was just working fine even w/o the ECU... so i thought that even w/o any DVD specific VAG mods or ECU, i would at least be able to see the maps...

i guess i need to wait for my ECU then and see what happens once it's back in and the VAG mods are done...
 

·
Registered
Joined
·
249 Posts
Discussion Starter #6
alright so i finally got my hands on my ECU and a VAGCOM and tried to VAG the Avant yesterday but i've got a communication problem in both the Radio and the Navigation control modules... see my other post...

on the other hand, i do get the Nav cluster screen, but right now it says at the bottom "No Map DVD" or something like that, and just display the compas as ">E<" or ">SW<" and so on... so even though i'm well aware the Avant isn't properly VAGed yet i'm kind of still wondering if i do have a working map DVD or not...

and i'm happy to report i've got the same problem as everyone else, i need to quickly turn the Nav on&off to get the display in the cluster... although sometimes it just shows up... that's actually how i realised i was there, and no i had not turned the unit on&off before realising it was showing up...
 

·
Registered
Joined
·
249 Posts
Discussion Starter #7
looks like i'm talking to myself here... :lol:

so i've got the Avant all VAGed and unfortunately that didn't solve my problem... the Nav still doesn't recognize the map DVD... :(

at least i hope it's only a problem w/ the map DVD not the unit itself... it does read CDs so i'm thinking the lecteur is good... i'm gonna try an MP3 CD tomorrow, not that it's gonna prove anything more but oh well...
 

·
Registered
Joined
·
515 Posts
it seems as though there is something wrong with the DVD you got..

it is good that the DIS is working..

hope you get it sorted out..
 

·
Registered
Joined
·
249 Posts
Discussion Starter #10
well that would be great! :D
if it can be in Blaine, WA by Friday then send it there but under my name, otherwise send it to my home addy in Vancouver.... thanks!!!

i really hope that's where the problem originates from...
 

·
Registered
Joined
·
5,817 Posts
Please email me your Vancouver address (I'm not sure if I got this one)
I'm flying tomorrow to Arizona but I will try to send it before I leave.

I tested unit before shipment so I suspect that it's some problem with DVD maps. I will test new disk before I send it just in case ;)
 

·
Registered
Joined
·
249 Posts
Discussion Starter #12
YGPM :D
 
1 - 12 of 12 Posts
Top