Audi Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Here is the situation. I purchased an RNS-E unit from a reputable eBay auction. I purchased the fakra, wiring harness, firmware upgrade and DVD maps from a US based supplier. I have installed the RNS-E unit in my car and it seems to be working ok.

I have put a CD in the drive and it works but I am having a problem updating the firmware and using the DVD disks. When I put the firmware disk in, nothing happens. The display reads "Insert Navigation Disk". I get the same message when I put the DVD map disks in.

I haven't yet VAGged my car which is an '03 Audi A4 1.8TQ. The RNS-E unit I purchased is a 'D' unit.

Does anyone have any ideas or suggestions?

Thanks,

Kevin
 

·
Registered
Joined
·
6,767 Posts
Post the version numbers you see in Engineering Mode and post the contents of the INDEX.TXT on the US DVD you have.
 

·
Registered
Joined
·
6,767 Posts
You will need to go into Engineering Mode and lookup the versions shown there. Right now you are trying to use a US DVD with a Euro RNS-E and that's not going to work.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
I found the engineering mode here is the info:

HU/Navi: V220059J
Boot: V2201000
Audio SW ASS10131-180405
Serial: AUZBZ7E1121284

Is that correct?
 

·
Registered
Joined
·
6,767 Posts
What versions does index.txt on the firmware update CD show? Your unit needs an update with SOFIDX 0360 and NAVVER V220060A or higher. The RNS-E will not detect an update if those numbers are not shown on the update CD.
 

·
Registered
Joined
·
6,767 Posts
Change the NAVVER to V220060A, burn all files onto a CD and give it a try.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #11 ·
I copied the files from my firmware CD, changed the version to V220060A and reburned the files, when I put the CD in the drive it came up with a message that is was reading the CD and then nothing :(

Any other ideas?
 

·
Registered
Joined
·
6,767 Posts
Ok, I forgot to mention one step. With a hex editor like UltraEdit open Loading.kwi and at the very top check/change the version as well. V222 should be V220 and 059J should be 060A.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #14 ·
well unfortunately no dice :( no matter what I tried I couldn't get the RNS-E to reflash. I downloaded UltraEdit and changes the loading.kiwi file and it still didn't matter.

unless someone can email the files or point me to a ftp site I'll have to wait from the guy I originally got them from and hopefully he can help

AudiA4B6US, thanks for all your help
 

·
Registered
Joined
·
538 Posts
rns-e us-unit eu-unit

Hello,

Maybe I can help you to offer a rns-e us module (not the navunit complete but just the unit with the processor) including the code of course, you just have the switch the internal EU processor plate to this US processor plate and then you will have a Us unit, if you are interested I can send you some pics of this plate than you can decide.
 
1 - 15 of 15 Posts
Top