Audi Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
Hi All,
Here is my problem as such,i recently purchased an RNS-E Unit and fitted it to my 2002 B6 Audi A4,Everything on the nav is working fine so to speak and its a truly great product etc however im having a problem where my screen keeps locking up,im certain this is being casued by my sony mp3 player(NW-HD 3)Which is connected into my nav unit useing the connect 2 kit,here is the full spec of what i have connected to my Navy
Sony NW-HD 3 with connect 2 kit installed
Sony Bluetooth Phone kit HCZ 300
Connex dvd player(in glovebox)with Dietz multi media interface 1417
We did the install on saturday and all was working fine,but now when i connect up the sony pm3 player nothing works on the nav unit or the dvd player9except the mp3 player) etc etc,the screen is locked and it will not allow me to change to different modes(e.g Nav,Dvd etc)but when i disconnect the mp3 player and remove my car keys and leave the car for a couple of mins without hooking up the mp3 all works fine,also when the mp3 is connected up it will not turn off(there is power to it all the time)even if i turn it off manually it will come straight back on when i put the the connect 2 lead in??
I purchased the lead for my nav from Kufatec,do i have the correct one??
Also another question with the wiring loom that was sent with the Dietz Multi Media Interface,there where to loose wires(1 was blue with red stripe and the other wire was yellow)are these the can low and can high wires as according to the instructions that came with the Interface the can low and can high wires should be white and green and not the above,we went ahead and connected them into Pin 9 and 10(can slots)anyhow
I know the above is a puzzle but hopefully somebody could help me out as i dont want to lose the mp3 functions in my car
Many Thanks
dec
 

·
Registered
Joined
·
3,759 Posts
Are you pulling the K-line down with anything?

Just a thought if your locking the navi

Craig
 

·
Registered
Joined
·
54 Posts
Discussion Starter #4
Hi Craig,
Which wire is the K-Line??we are going to take the unit back out on saturday to check all again,as i said when the sony mp3 is not connected everything works fine,on a seperate note that may be connected to my problem,when i select dvd/tv mode but want to play and audio cd in my dvd player it has to go through tv mode to do that not cd mode which i thought is a bit strange,if i select cd mode is doent play the audio cd,it only play the audio cd in tv/video mode etc,
Thanks for the advice
Dec
 

·
Registered
Joined
·
54 Posts
Discussion Starter #5
some nmore info on the above prob
When i prese my car key to open my doors the MP3 Palyer comes on straight away(at this point there is no power to the RNS-E as i have not put the key in the ignition)any ideas guys,
Thanks
Dec
 

·
Registered
Joined
·
515 Posts
actually i have read when you unlock the doors, the RNS-E begins its start-up process.. not sure how this effects your MP3 player??..
 
1 - 6 of 6 Posts
Top