Audi Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
ever since I upgraded to RNS-E, my FM radio reception is very poor now under certain situations. I do have both radio and diversity antenna connected. But, the sound of radio will automatically fade out while I pass under bridge or thru tunnel. And it will keep the poor quality sound after that. But if I try to switch to other radio stations or switch back to the one I was listening, the sound quality will get back to normal. why is this??? Is it the problem of antenna or the RNS-E unit? :evil:

Second, i will lose the route/compass/street information from DIS if either I open the door/trunk while RNS-e is on OR I turn on the RNS-E before turning on engine. The DIS will only display trip/fuel comsumption/temperture after that. I try to switch but just showing trip 1/2/off. The only way to get back the route/street/compass info is to turn off RNS-E and turn back on. Is this normal? or something wrong??? :cry:
 

·
Premium Member
Joined
·
11,350 Posts
a4_henry said:
ever since I upgraded to RNS-E, my FM radio reception is very poor now under certain situations. I do have both radio and diversity antenna connected. But, the sound of radio will automatically fade out while I pass under bridge or thru tunnel. And it will keep the poor quality sound after that. But if I try to switch to other radio stations or switch back to the one I was listening, the sound quality will get back to normal. why is this??? Is it the problem of antenna or the RNS-E unit? :evil:
It sounds like you do not have the alternate frequency feature of RDS working correctly. Try checking the settings and options in Radio. If you need more details I'll have to go and see exactly which buttons to press.

a4_henry said:
Second, i will lose the route/compass/street information from DIS if either I open the door/trunk while RNS-e is on OR I turn on the RNS-E before turning on engine. The DIS will only display trip/fuel comsumption/temperture after that. I try to switch but just showing trip 1/2/off. The only way to get back the route/street/compass info is to turn off RNS-E and turn back on. Is this normal? or something wrong??? :cry:
If you have a red DIS this is normal behaviour (this is a well documented and commented on bug in the red DIS of the B6 A4).
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
PetrolDave said:
It sounds like you do not have the alternate frequency feature of RDS working correctly. Try checking the settings and options in Radio. If you need more details I'll have to go and see exactly which buttons to press.)
OK, I tried to look into setting, the only setting about radio is the radio range(local/distant) and display radio station name. Am I missing something?


PetrolDave said:
If you have a red DIS this is normal behaviour (this is a well documented and commented on bug in the red DIS of the B6 A4).
Yes, I do have a red DIS. Thanks, I will get used to it :(
 

·
Premium Member
Joined
·
11,350 Posts
a4_henry said:
PetrolDave said:
It sounds like you do not have the alternate frequency feature of RDS working correctly. Try checking the settings and options in Radio. If you need more details I'll have to go and see exactly which buttons to press.)
OK, I tried to look into setting, the only setting about radio is the radio range(local/distant) and display radio station name. Am I missing something?
Press RADIO and tune to an FM station, then press SETUP, look down the list and you'll see an item called "Alt. Frequency" make sure this is ON.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
PetrolDave said:
Press RADIO and tune to an FM station, then press SETUP, look down the list and you'll see an item called "Alt. Frequency" make sure this is ON.
Thanks for your help, dave. But, no matter what I tried, it always go to Radio Setup, there is no "Alt. Frequency"
 

·
Premium Member
Joined
·
11,350 Posts
a4_henry said:
PetrolDave said:
Press RADIO and tune to an FM station, then press SETUP, look down the list and you'll see an item called "Alt. Frequency" make sure this is ON.
Thanks for your help, dave. But, no matter what I tried, it always go to Radio Setup, there is no "Alt. Frequency"
Strange.

What SW version do you have?

Is this definitely on an FM station (not AM/MW/LW)?

Assuming it's a pretty new version, maybethis is a difference between US & EU software (which would be a serious blunder since AF is a key feature of RDS (the ability to "just drive" and the radio automatically retunes as you move).
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #7 ·
PetrolDave said:
Strange.

What SW version do you have?

Is this definitely on an FM station (not AM/MW/LW)?

Assuming it's a pretty new version, maybethis is a difference between US & EU software (which would be a serious blunder since AF is a key feature of RDS (the ability to "just drive" and the radio automatically retunes as you move).
I believe it's 0150. BTW, It's EU unit and using US software which I got it a month ago.

Yes, it's FM station. oh, my car is B6 A4 1.8T, if that helps.

I checked the sticker on the top of RNS-E, it marked as made on June 2005. Well, should be pretty new!
 

·
Registered
Joined
·
83 Posts
a4_henry said:
PetrolDave said:
Strange.

What SW version do you have?

Is this definitely on an FM station (not AM/MW/LW)?

Assuming it's a pretty new version, maybethis is a difference between US & EU software (which would be a serious blunder since AF is a key feature of RDS (the ability to "just drive" and the radio automatically retunes as you move).
I believe it's 0150. BTW, It's EU unit and using US software which I got it a month ago.

Yes, it's FM station. oh, my car is B6 A4 1.8T, if that helps.

I checked the sticker on the top of RNS-E, it marked as made on June 2005. Well, should be pretty new!
I have experienced similar problems with a second hand RNS-E unit. Poorly radioreception, no TMC and garbled RDS station names etc. The unit was downgraded by the seller - probably to make it work with older DVD-cards. I upgraded to EU SW version 0500 and after that it worked like a charm. I guess 0150 SW is quite new, so mayby it's not the same problem?

Best regards

Per J
Denmark
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #9 ·
My RDS station name and song info are all ok. It just pisses me off while I pass under a bigger/longer bridge or a tunnel. The sound is like something covered my speakers, so the volume and quality is kinda bad after that.

I really can't find any "Alt. Frequency" in my unit. Everything is exactly the same as maunal shown. No such radio setup list :(
 

·
Registered
Joined
·
65 Posts
If you have access to a VAG-COM check the radio and see if there are any error codes - especially for the antenna. How's your AM reception?

SMF
 

·
Registered
Joined
·
106 Posts
Henry,

For what its worth, and I dont know what other people think, I think that the sound quality you get from the Bose system is ruined when you install an RNS-E. It is far too hissy, and altering the treble just makes it really flat. This is only from my experience of changing it over in my A3. I since put the Symphony II back in to sell my A3 and I confirmed my thoughts, it sounded far superior.

I am just about to pick up my new A4 saloon(With Bose), and dont get me wrong I am putting an RNS-E into it as the unit is brilliant. And I am hoping it may sound better than the one I put in the A3. Also it is a K version so I am hoping that it may be better as it is a newer model, dont know if that will make a differnce or not.

I also maybe put it down to the fact that I was playing music from the SD cards, which as they play MP3's could be the problem. As MP3 is a compressed format and does not offer great sound quality.

Terry
 

·
Premium Member
Joined
·
11,350 Posts
Sound quality between RNS-E and Symphony is a very subjective matter.

For every person that says the RNS-E sounds better there is another person who says the Symphony sounds better.

Guess like all things "audiophile" related - it's just about personal opinion!
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #13 ·
L would believe what Dave said. People have their mind of determining either RNS-E or Symphony is better. I love RNS-E, but just have this little bug that bothers me each time while I pass something big on my top. I will arrange time to scan some details via Vag-com and see what's wrong. But, as my instinct, I don't think there would be any error code. O well, that's see! :?
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top