Audi Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hi all:
I have enable the hidden menu with my MMI 3G plus, but I have a subtitle in the top left corner of the screen and shows “ScreenID=xxxx”, I forget which item I enabled, please help me and I can disable the subtitles.
Thanks
Best regards
2464
 

·
Registered
Joined
·
3 Posts
Hi,
Did you have sorted out. I did exactly the same thing playing around with the hidden menu and now I have the ID screen.
I would appreciate you. If you found a solution tell me what to do.
Best Regards
Nik
 
1 - 2 of 2 Posts
Top