Audi Forum banner

141 - 160 of 190 Posts

·
Registered
Joined
·
48 Posts
glad you solved it, i advice you to use a diesel conditioner, next time when you fill up the tank, the kind that cleans the injectors. Probably you have some deposits in the heater, this can be one reason the flame goes out. Keep an eye on it, the worst case scenario you will have to replace the glow plug, fortunately the spring is almost here :)
lol :d
 

·
Registered
Joined
·
32 Posts
Hi,

just wanted to let you know, that I have finished parking heater remote control retrofit. Well..not 100% as should be done in 'factory way'*, but it works 100% and I am very happy. Especially now, when nights got really cold: -20 and below..

I have performed coding to enable MMI timers. Now I am able to use timers and/or remote control.

* - remote control receiver is placed in front of the car, under the dashboard - place where Webasto dealer's T91 was fitted. Because I already have aerial amplifier, I am going to retrofit it and move receiver in the right trunk side. But this wont happen until summer :)

Thank you all guys. Especially neo_andersson.
 

·
Registered
Joined
·
264 Posts
I have factory fitted 4-zone ACC and Auxilary heater.

What I have seen is that when the parking heater turns on, it is only on, on the front fan/ACC.

From what I understand the heating-system is one and the same for the whole car (both front and rear), but is individually regulated/adjusted with valves and flaps and the fans for each of the 4 zones.

Is it possible to program so that also the rear fans turn on with heat?
 

·
Registered
Joined
·
118 Posts
I could be wrong, but I believe the 4 zone ACC has a second airco unit in the left side of the lugage compartement. So I think it is a separate unit.
Maybe you need to have the 4 zones in "sync" mode for the heater to also supply the back of the car.
 

·
Registered
Joined
·
264 Posts
I could be wrong, but I believe the 4 zone ACC has a second airco unit in the left side of the lugage compartement. So I think it is a separate unit.
Maybe you need to have the 4 zones in "sync" mode for the heater to also supply the back of the car.
The cooling part (Air condition part) has a separate cooling evaporator for the rear. But the heating-system uses the same circuit for the whole car.

I do use the 4 zones in sync, so it has nothing to do with this. My suspicion is, that it could be a coding thing, or it is not an option at all.
 

·
Registered
Joined
·
595 Posts
It can not be done. The front climatronic unit is the master, the slave units are the aux heater and the rear climatronic, which is an independent control unit. In aux heater mode only the front ventilators are turned on to preserve battery power. There is no coding option for the rear climatronic to also start the ventilators.
 

·
Registered
Joined
·
264 Posts
It can not be done. The front climatronic unit is the master, the slave units are the aux heater and the rear climatronic, which is an independent control unit. In aux heater mode only the front ventilators are turned on to preserve battery power. There is no coding option for the rear climatronic to also start the ventilators.
OK, thank you Neo. I can put my mind at ease now... Pity though, since the Q7 is such a big car a lot of air needs to be inserted to heat up the compartment.
 

·
Registered
Joined
·
595 Posts
A big car with a small battery.... :)
 

·
Registered
Joined
·
595 Posts
Why you have only the 95Ah battery? The cars with Aux Heater factory fitted have 110 Ah version.

You must have part. no. 000 915 105 DL, which is Varta 110AH/520A.
 

·
Registered
Joined
·
264 Posts
Why you have only the 95Ah battery? The cars with Aux Heater factory fitted have 110 Ah version.

You must have part. no. 000 915 105 DL, which is Varta 110AH/520A.
No, the 2011 cars have either the Varta Start-Stop PLUS AGM batteries of 95/520Ah (000 915 105CE) or the 105/580Ah (4L0 915 105).

Now my car does not have the Start-Stop function since I have the Clean Diesel, but I reccon' that they put the same type of battery in all 2011 Q7 regardless of Start-stop or not. I don't know though when they put the 105Ah-version. I mean I ordered my car with almost all the factory options there were, except Key Less option and RSE, but still only 95Ah...
Maybe only the Q7 with Start-Stop gets the 105Ah...:-k
 

·
Registered
Joined
·
595 Posts
I noticed that in the new Q7s the Energy Manager controller is no longer present and the energy management is done by the Gateway, you should check if it is possible to code a higher capacity battery as using the Aux Heater extensively during the cold winter days combined with short drives will always result in negative energy balanced trips which can dramatically affect the battery. I experienced a lot of battery failures this winter as we had here nights with -20 Celsius.

Looking in ETKA for the 2011 Q7 there are the following batteries available:

000 915 105 DH = 80Ah/380A
000 915 105 CE = 92Ah/520A -fleece battery
4L0 915 105 = 105Ah/580A -fleece battery
000 915 105 DK = 95 Ah/450A
000 915 105 DL = 110Ah/520A - this is the one i recommend
4H0 915 105 = 115Ah/600A - this type was introduced with the new A8 and now is available also for Q7
 

·
Registered
Joined
·
264 Posts
I noticed that in the new Q7s the Energy Manager controller is no longer present and the energy management is done by the Gateway, you should check if it is possible to code a higher capacity battery as using the Aux Heater extensively during the cold winter days combined with short drives will always result in negative energy balanced trips which can dramatically affect the battery. I experienced a lot of battery failures this winter as we had here nights with -20 Celsius.

Looking in ETKA for the 2011 Q7 there are the following batteries available:

000 915 105 DH = 80Ah/380A
000 915 105 CE = 92Ah/520A -fleece battery
4L0 915 105 = 105Ah/580A -fleece battery
000 915 105 DK = 95 Ah/450A
000 915 105 DL = 110Ah/520A - this is the one i recommend
4H0 915 105 = 115Ah/600A - this type was introduced with the new A8 and now is available also for Q7
For the batteries, ETKA is not particularly reliable, as it states ALL the different types of batteries that the Q7 has/can use during its' whole life cycle from 2007.

I am pretty sure the 2011 Q7 only uses the flies batteries, i.e. the VARTA Start-Stop Plus AGM batteries. At least here in Scandinavia. And ETKA states 92Ah on the battery that I have, but it is really 95Ah, if you look at the Varta Specifications.

Oh, perhaps the 4.2TDI and the 6.0TDI comes with the 105Ah AGM batttery, and the all the 3.0 engines (petrol and diesel) come with the 95Ah battery, regardless of factory equipment.

I could probably make the battery change myself (I mean mechanically I can), but the coding part with VCDS, is probably more tricky, since as you said, the Battery Managment module is now within the Gateway and requires a different coding procedure most probably.

Would you happen to know which battery manufacturer or model the 4H0 915 105 = 115Ah/600A is? I haven't been able to trace this one.

My save during this winter is that I have a battery charger on at all times when it is parked at home. But once on a long trip, where I did not have access to electricity, and we were at stand-still for 4 days, the battery was out by the day when we wanted to drive back home. ](*,) The car was then only 2 months old...:cry:

And since I have the battery charger, I wouldn't be so voulnerable on battery, if the rear fans also would turn on at Aux Heater. But of course Audi cannot rely on that ALL Q7 owners have a battery charger connected at all times...
 

·
Registered
Joined
·
1 Posts
Dear Neo, First of all , thank you for much usufull info about webasto remote.... my Q7 is year 2006 3.0tdi with factory installed aux heater... no remote by factory, no receiver I bought already a receiver 4F.... And remote (tuareg) i saw u say its not working,,, sure?? i found pin1 on webasto controller +5v and matched it to pin2 on r64 ,,, also r64 pin1 to 12+ and pin6 to ground,,,, remote not working,,,, but how can i test that reciever is working? webasto only working from mmi now,,, i wanna retrofit remote and receiver,,, one more problem : i removed C pillar trunk, no any amplifire there, ( my car ori fitted with anlg tv and bt phone) have shark antenna i think for navi and phones,, and i see maybe tv antenna on side windows..? Do u have info about how to make trunk close by remote? and retrofit power closing,,, i have 2 motors , button, and power lock,,,, thnx
 

·
Registered
Joined
·
3 Posts
Hi guys,
I have an Audi Q7 3.0 TDi 2008.
Got all the bits on ebay for the telestart.
I am able to see the heater module in VCDS, also I have managed to set the timers and all working.

Would anyone be able to send me the pin in/out for the telestart module.
Not quite sure which wire to join to where.
I see 12V + a cable to the heater.
But unsure of the pins or colours for which purpose.

Any assistance would be appreciated.
Have been trawling the internet trying to find schematics or wiring diagrams to no avail.

Thank you,
Ryan
 

·
Registered
Joined
·
80 Posts
Ryan, I have the schematics that neo_anderson very kindly sent to me. If you send me a PM with your email address I will forward it to you.

Zak
 

·
Registered
Joined
·
595 Posts
Ryan, have you sorted it out with Zak?
Do you need more assistance?
 

·
Registered
Joined
·
3 Posts
Thank you Zak and Neo.
All sorted.
My Q7 is an early 2008, worked perfectly with the T91.
I actually went for the extra antenna - sticks to the window.
Couple of scraped knuckles getting to the webasto.

Thank you to all for your assistance.

Ryan
 
141 - 160 of 190 Posts
Top