Audi Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6,767 Posts
Discussion Starter · #1 ·
What a pain. I took the chance of maybe the only day above freezing to rip the OnStar out of my car. The screws for the seat are really 10mm triple square but if you order one, try to get a short socket. Mine is about 3 inch long and there is not much space to get to the front left screw. Anyway, got the screws out, moved the seat all the way to the back and removed the trim to get the carpet up. I did not unplug the seat nor did I disconnect the battery.

So far so good. But getting the carpet far enough up to get to the box was a pain. I definitely recommend to get a friend to help you or have some long tools handy to hold the carpet up - you need both hands, better three, to open the box. 15 minutes later I finally got it open, unplugged all the cables and started removing the pins. Just ten wires but when it's dark and cold it takes a while to get those pins out.

After everything was put together I remembered that I wanted to take some photos and forgot, sorry. But at least I got the right wires and my RNS-E is now happy talking to its new friend. Sounds quality from my Treo 650 is fair at best, but maybe I can fine tune it a little using VAG-COM. All I did today was in #17 channel 62, add 2 for the new phone and subtract 8 for Telematics. Before I started I changed #75 channel 3 to 1 to turn maintenance mode on.

Total time required: about 2 hours

Thanks for reading.
 

·
Registered
Joined
·
87 Posts
I managed to snap a few shots when i had my "black box" apart this past weekend. I will post shortly.

I will second the comment on the carpet.... it is a real pain. I used a long hammer handle in an attempt to hold the carpet up... and getting the box open is a PAIN! I suppose it is designed to handle a major impact. Glad to hear the install went okay.

I only changed #17 from 19 to 23 (for NAV)... i didn't make any changes for Tele or Telemetics... but i still get a the number i am calling on the DIS.
 

·
Premium Member
Joined
·
11,350 Posts
gregtay said:
I only changed #17 from 19 to 23 (for NAV)... i didn't make any changes for Tele or Telemetics... but i still get a the number i am calling on the DIS.
23 = 1 + 2 + 4 + 16

1 => Radio
2 => Phone
4 => Navigation
16 => Needed with some instrument clusters

So your instruments were already coded for telephone.
 
1 - 3 of 3 Posts
Top