Audi Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
im so happy i installed everything bymyself!!!!!!!! but i cant get any gps signal, i put it in my glovebox and ran the wire behind the glovebox so its hidden. i plugged it in pretty damn good! just im not gettin any satellites, the radio works, everything works. except navi, which is what i got the damn thing for lol...am i supposed to drive around for a while till it catches or something? argg im too happy now i dont know what to do about it!!
:D :D :D :D :D :D :) :) :) :) :lol: :lol: :lol: :lol: :lol:
 

·
Registered
Joined
·
6,767 Posts
It will take a 1-5 minutes to find enough GPS satelites and it needs at least 3 to determine where you are. If you are certain you plugged it in right I would recommend to drive around a little under open sky.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
yea i drove around since i posted the topic and to no avil! nada. when i go to work hopefully it can catch some...if not,im screwed i put the navi all the way in and i dont have any keys so :-\ and i double checked before i put it in i remember slowly but for sure it went in and it couldent have fallen out.arggg i dunno...but i would like to thank you alot for your help yesterday and navplus for its great links and coummunity!
 

·
Registered
Joined
·
5,817 Posts
antenne can't be hidden...you can check how many satellites you receiving.

and by the way.......how about some pictures? 8)
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
its not hidden really. in the glovebox where the cd-changer is supposed to be. i poped one of those things out in the back and ran the cable from behind into the back of the navi system, then i coiled the rest of the wire together and left it in my glovebox. is that why perhaps i dont have any signal? maybe i should run it out from the glovebox tape it on top of the windsheild on the top right hand side where the passenger is?
 

·
Registered
Joined
·
5,817 Posts
I suspect that you get less than 3 sats especially that your antenna is in the glovebox. Some people place those antenna inside dashboard but I placed mine in the center on dashboard touching the windshield.

This way I'm sure that I have signall all the time ;)
 

·
Registered
Joined
·
6,767 Posts
Two locations have been confirmed working:
- on the dash between the windshield and the center speaker
- behind the instrument cluster

I think I have read once that someone put it on top of his glovebox but nobody tried to put in inside. :wink: I would say pull it out and put it on your dash, at least for testing. If it finds satelites while it up there you know at least that the antenna is OK. If you have a VAG-COM you can also check STG 56. If the GPS is not connected it should show an error code.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #8
proxus do you have a picture where you put it, im not gettin a mental image in my head, i also went out to my car to check it out..still not sure what your talking about where you placed it above your dash,tid bit confusing..
 

·
Registered
Joined
·
5,817 Posts
smeeg said:
proxus do you have a picture where you put it, im not gettin a mental image in my head, i also went out to my car to check it out..still not sure what your talking about where you placed it above your dash,tid bit confusing..
That's old pic, but basically it's the spot on the center speaker/ below VW license plate: :D

 

·
Registered
Joined
·
6,767 Posts
You can easily get the thin GPS antenna cable between the dash and the windshield. But before you start hiding the cable just put it there and see if you get any sats. If not you will need to fix that issue first.
 

·
Registered
Joined
·
515 Posts
i dont think it will work in glovebox.. the airbag casing is right above the glovebox..


behind the cluster works great, i see 7-8 satelites with it here..
[siteimg:52ed30ab41]107[/siteimg:52ed30ab41]

for debugging you should definitely just sit it on the dash or something and see if you get any..

you can easily remove the glovebox and put it infront of the airbag.. it is also fairly easy to remove the cluster and place it behind there.. or you could run the cable along the widshield and put it on the dash..

good luck..
 

·
Registered
Joined
·
33 Posts
Discussion Starter #15
for starters, i dont even get a signal with the antenna on the dashboard. when i drove to work. and i went into engineering mode and blah nothing there for the GPS. and for the cluster, how do i take it out, i remove the molding and they have two screws that are impossible to reach. i have a 2004 audi a4, and im thinking about running the wire from the glove box up the winshield and doubletape the sucker infront of the rearview mirror. but first i gotta find out why im not getting any signal..tonight when i come home from work i will mess around with it, remove it totally from the glovebox and just leave it all out on the dashboard and see and hope and pray i can get some kind of signal. thanks again for all your help guys...just gotta trail and error i guess.
 

·
Registered
Joined
·
515 Posts
sorry to hear you arent getting anything with it on the dash..

you should be able to reach the 2 screws on the bottom of the cluster with a nutdriver or an extension on 1/4" ratchet..
[siteimg:8ef33d035d]103[/siteimg:8ef33d035d]


if it doesnt work on the front of the dash by the windshield, then likely either the antenna came loose or it is bad..

good luck..
 

·
Registered
Joined
·
33 Posts
Discussion Starter #17
yeah, i still cant get a signal, and its plugged in directly, and i took it out of the glovebox and all of the wire is on the dashboard!! still nada!! is there any top of the line gps antennas?
 

·
Registered
Joined
·
149 Posts
Hi guys..
Smeeg bought the RNS-E from me. I did not test the GPS Antenna.
But as I read all the comments and his experience with the antenna, there is only one conclusion for me: The antenna is broke.

I will arrange something, . Or I send him a new one, or he orders an antenna on Ebay and I'll pay the costs.. this is the best thing to have troubles with! (better than a defect display or broken DVD mechanism)

Regards,
tony
 
1 - 18 of 18 Posts
Top