Audi Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter · #1 ·
Hi all,

I got a 4 gb no name card from a shop, it did not work in the RNS-E.

After that I bought a 4gb Transcend Card. But none of these work in the RNS-E. (150x ultra speed)

Any ideas?
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #3 ·
Hi,

I formatted the card (although windows could already work with it) but it still does not work in the navi.

My Hardware version:044
software version: ---

Maybe that's the problem? I have the 2004 road maps dvd.
 

·
Premium Member
Joined
·
11,350 Posts
bieshose said:
Hi all,

I got a 4 gb no name card from a shop, it did not work in the RNS-E.

After that I bought a 4gb Transcend Card. But none of these work in the RNS-E. (150x ultra speed)

Any ideas?
I use 2 "no name" 4GB SD cards in my RNS-E, plus other branded ones and they all work OK.

One thing I did find with my previous RNS-E was that I had to use hi-speed SD cards, but that's not the case with my current RNS-E (and you've tried hi-speed cards).

Are you sure they are SD and not SDHC cards? The RNS-E will only work with SD cards, the newer SDHC cards are NOT backwards compatible.
 

·
Premium Member
Joined
·
11,350 Posts
Did you format it as FAT32?
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #8 ·
i have download a special sd formatting program from panasonic. Windows xp does not format according to the SD specifications.

I checked my RNS-E (with 2004 nav dvd) with an 1 gig card, and it works.

SO I think I need at least the 2005 update which contains SD card improvements.
 

·
Premium Member
Joined
·
11,350 Posts
You got a PM
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #10 ·
I have updated my software to 460 (500 this week later on) and now it works with 4 GB cards...
Thanks for your help!
 
1 - 10 of 10 Posts
Top