Audi Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hello good people

I've just installed a RNS-E into a 02, B6. I am getting no sound from my front speakers. I carefully pinned out the harness acording to a pin-out sheet found on jrnsx site. Everything seems to be pinned- out correctly. Also I am able to power up the unit without the key in the ignition.
Any advice or expirience is appritiated.....

The unit is # 8E0 035 192C

Regards
filter
 

·
Registered
Joined
·
6,767 Posts
Check if B7 is connected to ground, the front speaker out gets turned off if this pin is connected to ground.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Can this be spliced into any of the ground pins? Like D12 ( Main Ground) for example.

What about the no key power on ? I understand that there might be a delayed power down ....... but is it normal for the rns-e to turn on with no ignition? Is the B7 ground related

thanks
 

·
Registered
Joined
·
6,767 Posts
Yes, some adapters have the Bose pin connected to the main ground wire. You can turn on the RNS-E at any time by pressing the volume button. If it doesn't turn off with ignition I would guess your coding is incorrect or your CAN wires are not properly connected.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
thanks for the info...

Everything works so CAN should be correct..

The unit does shut down with ignition, but I'm able to turn it back on without the key in or ignition. Will the unit automatically shut down at some point if turned on without ignition?

Do you splice into gound and still connect to 'connector III, pin 1'. Or are we supplying ground to pin B7 only.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
another question....

As for coding.....

Can you direct me to the info in regarding what coding need to be adjusted. I have a USB to OBDII plug, what vag com software is recomended....

cheers
 

·
Premium Member
Joined
·
11,350 Posts
filter said:
thWill the unit automatically shut down at some point if turned on without ignition?
Yes, it will turn off after approx 30 minutes when the ignition is off.
 

·
Premium Member
Joined
·
11,350 Posts
filter said:
Do you splice into gound and still connect to 'connector III, pin 1'. Or are we supplying ground to pin B7 only.
You don't have Bose, so there should be NO CONNECTION to pin B7 at all.
 

·
Premium Member
Joined
·
11,350 Posts
filter said:
what vag com software is recomended....
The latest, 704.0
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
cheers mate...

another..

I would like to hard wire in my non-factor sirrus player and splice into the adapter harness

Which of the pins supply 12v with ignition?
 

·
Premium Member
Joined
·
11,350 Posts
filter said:
Which of the pins supply 12v with ignition?
None of them! The RNS-E only has a constant 12V feed, and switches itself on/off based on CAN signals.

For a switched 12V you have to go back to the fuse box.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #12 ·
Thanks Guys....

So I've taken a look at the harness to verify...

Pin B7 is connected to Main Ground.

So this needs to be dis-connected correct?

I think I mis-understood an earlier comment from
'AudiA4B6US

Check if B7 is connected to ground, the front speaker out gets turned off if this pin is connected to ground.

Thanks
 

·
Registered
Joined
·
18 Posts
Pin B7 connected to ground tells to RNS-E that bose is installed in your car so it will not output any amplified signal, all speakers should be handled by the Bose amp. If you do not have Bose system, front speakers are handled by RNS-E, so B7 MUST NOT BE CONNECTED to GND.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #14 ·
Ok....

Were all good now...

Thanks people...

Any advice or documents on what needs to change with the Vag-com?

Thanks
 
1 - 15 of 15 Posts
Top