Audi Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello. I am hoping someone can answer a few questions for me. I have the 2005 RNS-E in a 2004 Audi A4. I just installed today with the Kufatec adaptors and Audi Nav PLus DVD. Here are my questions!!!!!


1. I have a 2004 Audi A4 with factory Sirius. The Sirius unit number does not end in a "D" however, so I think that is why it is not working. I can only hear the last station played. Is this also why VAGCOM is not allowing me to change the first setting under "recode 07"?

2. Where do I find out what the VAGCOM code is for my tire size? I have 235/35/19's.

3. Does anyone think that a firmware upgrade might allow for the playing of WMA files?

4. Has anyone been able to get the center dash display to work with the RNS-E US unit?

Thank you so much in advance!!!

Scott
 

·
Registered
Joined
·
6,767 Posts
Is this also why VAGCOM is not allowing me to change the first setting under "recode 07"?
Not sure what you mean with this but the old sat receivers are not working with the US RNS-E. Which of the settings at http://www.navplus.us/forum/viewtopic.php?t=73 are you trying to change?

2. Where do I find out what the VAGCOM code is for my tire size? I have 235/35/19's.
Your size is not listed here http://de.openobd.org/audi/rns.htm#reifen but the RNS-E will adjust automatically based on the GPS signal after driving a couple miles.

3. Does anyone think that a firmware upgrade might allow for the playing of WMA files?
Neither the EU software 0100 not the US software 0020 support WMA.

4. Has anyone been able to get the center dash display to work with the RNS-E US unit?
The DIS works fine if you add 4 to the current value in STG 17 channel 62. In most cars either 5 or 21 is the correct value. You must have route guidance active or the compass enabled to see something in the DIS. I have also seen that the bi-color DIS (red/yellow) sometimes requires the RNS-E to be briefly turned off/on to show the correct information.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Not sure what you mean with this but the old sat receivers are not working with the US RNS-E. Which of the settings at http://www.navplus.us/forum/viewtopic.php?t=73 are you trying to change?
What I mean is at Recode 07 there is that 6 or 7 digit number that you are supposed to change. Model of car, ???, telematics, sat y/n, bose, etc. When I try to change the sat radio from 0 to 3 the code will not save with the change. I was asking if that is because I have the wrong sat tuner.

Your size is not listed here http://de.openobd.org/audi/rns.htm#reifen but the RNS-E will adjust automatically based on the GPS signal after driving a couple miles.
Should I use something close or just erase it?

Neither the EU software 0100 not the US software 0020 support WMA.
This SUCKS!

The DIS works fine if you add 4 to the current value in STG 17 channel 62. In most cars either 5 or 21 is the correct value. You must have route guidance active or the compass enabled to see something in the DIS. I have also seen that the bi-color DIS (red/yellow) sometimes requires the RNS-E to be briefly turned off/on to show the correct information.
When I enter Adaptation 10 and go to channel 62 it says error and won't allow me to change anything? Any ideas.

Anyway if you dont mind emailing me through my email address it would be easier. [email protected]
 

·
Registered
Joined
·
42 Posts
elite-caraudio said:
When I enter Adaptation 10 and go to channel 62 it says error and won't allow me to change anything? Any ideas.
Mine did that also... I just kept trying to Save it until it went thru. Odd.

Also, my DIS didn't display anything until like a few hours later. When I changed it to 5 or 21, nothing showed up... even after I turned the RNS off/on. I'm assuming that since the RNS is still "turned on" for a few minutes even after you turn it off... that leaving the car parked for awhile would ensure it turns off completely.

I went back to my car a few hours later and the DIS display works great!
 

·
Super Moderator
Joined
·
11,350 Posts
elite-caraudio said:
AUDIA4B6US said:
Neither the EU software 0100 not the US software 0020 support WMA.
This SUCKS!
Audi don't claim support for WMA, only MP3 - so the RNS-E "does exactly what it says on the tin".

I'd like support for
  1. CD Text
  2. Time from GPS not Instrument Cluster
  3. RDS Text
  4. Mix mode staying on when I skip a track
  5. More routing options
  6. Ability to set "no go" areas
  7. Quite a few other things that other radio & sat nav systems do ...
But Audi don't claim support for any of these so I'll just have to carry on wishing ...
 
1 - 5 of 5 Posts
Top