Audi Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Hi I just installed the RNS-E nav in my S4 and started doing the Vag-com programming. I've done all the things suggested on this website but I still get this error. Can anyone tell me how to get rid of it? Thanks Paul

VAG-COM Version: Release 409.0-S

Control Module Part Number: 8E0 035 192 E
Component and/or Version: RNS-E US H52 0020
Software Coding: 0309131
Work Shop Code: WSC 00000
1 Faults Found:
02024 - Perform Adaptation
000 - -

What should my coding be in STG56 (Navigation System) ->Coding>Function07? I have 0309131 now. My car is an S4, Bose, XM radio, no phone, no cd changer, no multifunction steering wheel.

Also How do you know how many GPS antennas you have connected?
Paul
 

·
Super Moderator
Joined
·
11,350 Posts
PaulThai said:
What should my coding be in STG56 (Navigation System) ->Coding>Function07? I have 0309131 now. My car is an S4, Bose, XM radio, no phone, no cd changer, no multifunction steering wheel.
Assuming the XM is coded as a Sat radio and not a digital radio that looks OK to me (would be 0309121 if XM was classed as a digital radio).

PaulThai said:
Also How do you know how many GPS antennas you have connected?
Are you asking - how many GPS antennas are connected to the RNS-E? (always one); - or how many GPS satellites are "normally" received (anything between none and 9, depending on how clear a view you have of the sky, how thick the cloud is and how many satellites are overhead at the time - yes it really is that variable).

Stop in the middle of a clear parking lot for a few minutes with Engineering Mode on and watch the satellite signals being received - if you can't see that then you have a problem with your GPS antenna and/or the the wiring and/or the location of your antenna (there must be no, or very little, metal above it).
 
1 - 2 of 2 Posts
Top