Audi Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
3,759 Posts
Discussion Starter · #1 ·
V1.05 now on the website, doesn't seem to have many fixes in. Just support for new models.
 

·
Registered
Joined
·
128 Posts
Audi problem

They really have to make it work well. Limitations only on AUDI...

Known limitations:
-----------------

- On Audis, when switching from GW to CDC or FM the track position is not kept.
- Some limitations were reported when GW 500 was installed in Audi cars equipped with the
newest MMI FW. (It is under investigation)
 

·
Registered
Joined
·
1,295 Posts
I've received this version directly from Italian importer last monday. I've contested the GW 500 because in my car sometimes I've a black out in MMI as reported here on february and this malfunction is due to the Gateway 500. I've contested also that every time I switch from GW to CDC in my system a fault is written. Now I've coded my Cangateway for 2 Mediaplayers so DENSION is seen by Most as 107 and CDC is seen as 108. Doing this I can play from CD1to CD6 my Ipod and fromCD7 to CD12 the cds without switching and Vag report no faults at all.
 

·
Registered
Joined
·
128 Posts
But can you confirm known limitations?
 

·
Registered
Joined
·
1,295 Posts
jopereira said:
But can you confirm known limitations?
Never had the problem of the position track not kept also if I select Radio or Television or AV1 or AV2. My only problem is due to the MMI that sometimes doesn't work at all until when I disconnect for a while and reconnect Dension fuse. Now I'm testing this new firmware and honestly until tonight everything was ok. May-be my 500 is defective :shock: :shock: :shock: but the problem of faults found with Vag-com remains. I'm sure with AMI this problem doesn't exist because the interface is certainly known and Registered by Most.
 

·
Registered
Joined
·
3,759 Posts
Discussion Starter · #7 ·
From what I have been told, this fixes the problems with 3460 and CD changer interlacing.
 

·
Registered
Joined
·
128 Posts
Re: v2.02 is available

GW500 said:
I would really like to have DENSION supporting their costumers.
I've post a video (via MAXXCOUNT client support) and never got a reply, or even an "OK, we received the video; will work on the issue". I thought I was doing something good for me and for DENSION.

With v2.02 some problems persist, including the one I reported, albeit HISTORY_GW5_MOST.TXT says it's solved: quote "Audi; MMI basic; Track control problem fixed".

More, I still getting the file name (example, "01 Grendel.wma") instead of ID3 tag (just "Grendel" as AUDI already introduce the track number before it). I just need to know if I'm using the right version of ID3 tag.

Just wondering if I should go back to version 1.05 as, unlike DENSION says, does keep track position when switching to FM and when I turn off the car - the new version doesn't.
 

·
Registered
Joined
·
36 Posts
Re: v2.02 is available

jopereira said:
With v2.02 some problems persist, including the one I reported, albeit HISTORY_GW5_MOST.TXT says it's solved: quote "Audi; MMI basic; Track control problem fixed".

More, I still getting the file name (example, "01 Grendel.wma") instead of ID3 tag (just "Grendel" as AUDI already introduce the track number before it). I just need to know if I'm using the right version of ID3 tag.

Just wondering if I should go back to version 1.05 as, unlike DENSION says, does keep track position when switching to FM and when I turn off the car - the new version doesn't.
Could you please send me a short description in PM for each problem of 2.02? You can also send that video directly to me, if the same problem is still there.
What Audi FW version are you using, 3460?

As far as I know the WMA doesn't use ID3 tags, but some other type of tags which is not supported by Gateways currently.
 

·
Registered
Joined
·
128 Posts
Re: v2.02 is available

GW500 said:
Could you please send me a short description in PM for each problem of 2.02? You can also send that video directly to me, if the same problem is still there.
What Audi FW version are you using, 3460?

As far as I know the WMA doesn't use ID3 tags, but some other type of tags which is not supported by Gateways currently.
Well, there's something about Gateway products I really don't understand - both my wife's Gateway 300 and my 500 didn't work at the beginning, but then they start to work (at almost 100%).

Now, the new version 2.02:

I started with many troubles, including Gateway 500 crashes.

Now I have it working almost at 100%: the only (minor?) flaw is after selecting a song though the MENU (CD 6) -> Files -> ..., I cannot change track afterwards (and for that matter, make rewind or fast-forward). It seems that Gateway 500 and MMI stop talking.
I learned the trick: making MUTE -> (un)MUTE -> MUTE -> (un)MUTE cycle does make MMI gain control over Gateway again. But then the first music of that list starts to play (so if I had selected music 5, it'll return to music 1). After that, it works just fine.

Perhaps GW500 (the user) can use this information to track down the problem.

BTW - the new firmware seems to be a big improvement over previous one, but I don't like the "<-" indicator - would like it to be [..], much more 'logical' and pleasant to me
 

·
Registered
Joined
·
819 Posts
The biggest problem I have with the gateway 500 is keeping track position. If that can be fixed then it would be big improvement
 

·
Registered
Joined
·
128 Posts
TDiAvant said:
The biggest problem I have with the gateway 500 is keeping track position. If that can be fixed then it would be big improvement
I have an earlier version of MMI Basic + and it keeps track position. I think that's a must as my daily trip are only 10-15 minutes. Keep selecting tracks again and again would not acceptable.
This new version had this problem but, without making any change, it started to keep track postion - it's almost like the CD player, only faster!
 

·
Registered
Joined
·
36 Posts
Re: v2.02 is available

jopereira said:
Now I have it working almost at 100%: the only (minor?) flaw is after selecting a song though the MENU (CD 6) -> Files -> ..., I cannot change track afterwards (and for that matter, make rewind or fast-forward). It seems that Gateway 500 and MMI stop talking.
I learned the trick: making MUTE -> (un)MUTE -> MUTE -> (un)MUTE cycle does make MMI gain control over Gateway again. But then the first music of that list starts to play (so if I had selected music 5, it'll return to music 1). After that, it works just fine.

Perhaps GW500 (the user) can use this information to track down the problem.

BTW - the new firmware seems to be a big improvement over previous one, but I don't like the "<-" indicator - would like it to be [..], much more 'logical' and pleasant to me
Could you please try out a test version if I send you one?

The [..] is more logical only to people who work with computers. It was changed to the arrow: many people had no idea what .. means but they can find out what an arrow means.
In a later release there will be a Settings menu, where many alterings can be made to the Gateway (e.g. Language settings). This arrow-thing can be a option there.
 

·
Registered
Joined
·
18 Posts
Can't Update to 2.02

Hi, I have updated the firmware on my GW500 twice before, but am unable to get anything to happen with v2 firmware update.

I have a Q7 with MMI Hi.

I am reluctant to remove trim etc (to check USB cabling) and wonder if anyone has any other suggestions.

Thanks
 

·
Registered
Joined
·
128 Posts
Re: v2.02 is available

GW500 said:
Could you please try out a test version if I send you one?

The [..] is more logical only to people who work with computers. It was changed to the arrow: many people had no idea what .. means but they can find out what an arrow means.
In a later release there will be a Settings menu, where many alterings can be made to the Gateway (e.g. Language settings). This arrow-thing can be a option there.
1.
Yes, I can test. I've sent you a PM.

2.
Who doesn't work with computer these days? :D
Seriouly, the [..] is already a standard even for people without computer logic - the "||" symbol means pause but I don't know why; I simply know it means pause.
I think a settings page is the right solution.

BTW, I also think the directory name in brackets is more atractive (like [Pink Floyd]). The ">Pink Floyd" is not very pleasant in MMI Basic. Ok, I know... the settings page...

Thanks for you support.
 

·
Registered
Joined
·
36 Posts
Re: Can't Update to 2.02

MarkH said:
Hi, I have updated the firmware on my GW500 twice before, but am unable to get anything to happen with v2 firmware update.

I have a Q7 with MMI Hi.

I am reluctant to remove trim etc (to check USB cabling) and wonder if anyone has any other suggestions.

Thanks
First try a pendrive with music on it. Does it powers up the drive, do you see the light flashing? Do you hear the music?

If yes try the update, what happens to the update file (.ROM) in the ROOT of the drive? Has it disappeared or is it still there?
 

·
Registered
Joined
·
36 Posts
Re: v2.02 is available

Ok, I'm waiting for your test results.

jopereira said:
BTW, I also think the directory name in brackets is more atractive (like [Pink Floyd]). The ">Pink Floyd" is not very pleasant in MMI Basic. Ok, I know... the settings page...
I can also tell the reason behind that:
On displays with less characters - or of course with longer foldernames - you will often see that the closing bracket is missing.
E.g:
...
[Dire Stra
[Pink Floy
[Queen]
...

Then it's a bit better to use only one character to identify folders.
 
1 - 18 of 18 Posts
Top