Audi Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Trying to do Software 150 Update but it will not work. (1A Map)

Guys I need some help. Here is my Engineer mode screen shot.




I have already converted my EU unit to a TURE US ver so that I can do future updates with no problems.

I already have the 150 CD made but the RNS-E will not update.

How do I get it to update when I am using the older 1A Map?

Thanks,
Edy
 

·
Registered
Joined
·
6,767 Posts
Most likely the SOFIDX used during the conversion was higher than 0150, that's the reason why the RNS-E doesn't update again. You will need to use a VAG-COM to change #37 or #56 channel 97 to 1, then insert the CD with sw 0150 or the 1A DVD and let it update to whatever version is in the drive. After ding so the version will show up correctly and any future update should start without the help of VAG-COM.
 

·
Registered
Joined
·
4 Posts
Mixed Regions?

I have the US 2007 disc in hand, but it too won't update automatically. However, I see from my engineering screen that I have mixed regions (Navi SW V220057B; Audio SW A22201032). If I "force" the update by changing channel 97 to 1, will it update properly, or do I have to straighten out my mixed region problem first?
 

·
Registered
Joined
·
6,767 Posts
You have to clean up the version mismatch first, right now it won't take the US CD as update.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #5 ·
Finally got it to work.

Thanks guys,
Edy


Edy-Jun said:
Trying to do Software 150 Update but it will not work. (1A Map)

Guys I need some help. Here is my Engineer mode screen shot.




I have already converted my EU unit to a TURE US ver so that I can do future updates with no problems.

I already have the 150 CD made but the RNS-E will not update.

How do I get it to update when I am using the older 1A Map?

Thanks,
Edy
 
1 - 5 of 5 Posts
Top