Audi Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hello,

I would like to ask anyone who could help me solve my problem. I am driving almost a year and half now my b7 with RNS-e US specifications but I am located in EUROPE.

Currently my version is:

SW: 0260
HW: H70
Map: P1N041224_NN0409

Is there anyone who could spend a little time to explain to me, what should I do first?

I also have a VAG COM with the cable if I would need it!

Please guys, help me!

Thank you much in advance!

Bull
 

·
Super Moderator
Joined
·
11,350 Posts
If you read the threads in this forum you will find several with step-by-step instructions.

I don't think we need to start yet another thread with the same information in it, please do some searching...
 

·
Registered
Joined
·
13 Posts
1) Make a down/upgrade CD w/ EU SW0080. Don't forget to use naviedit to change the source region to US and destination region to EU in LOADING.KWI.

2) In vagcom set 37-Navigation OR 56-Radio adaptation channel 97 to 1 to force a downgrade to EU SW0080 (make sure you write down the coding and you have the unit's PIN before downgrading).

3) Put the downgrade CD in. Let the unit do it's thing.

4) Enter PIN in unit if needed. At this point the unit will be coded to something stupid like 0022000, but you can't fix it until you upgrade. So, upgrade to EU SW0650 via map DVD.

5) In vagcom make sure channel 97 is back to 0 (if not, the change it back).

6) Code the unit.

7) Clear any faults.

8) Restart unit (hold AM/FM button and Setup button until unit reboots or set channel 111 to 1)

9) Check for and clear any faults.

10) Check functionality.

You're done.




Drew
 

·
Registered
Joined
·
13 Posts
Omar,

Not a problem...I figure, since most of the links with useful info on this site are either out dated, bad/broken, or otherwise irrelevant, it would be nice to have a fresh guide available to everyone. In fact, it wouldn't be a bad idea for the mods to toss this into the quick links (hint hint).

Oh, and I forgot to add the following step (not needed, but useful info).

If faults keep showing up and you are 100% positive you've coded it correctly, let the car sit for a few hours and try again. The same goes for if you cleared all of the faults and none come back up but you still don't have certain functions available.

As an example, after coding and clearing my unit, I had to let my car sit for a while (just left it over night) to get the telephone screen back.



Drew
 

·
Registered
Joined
·
1 Posts
Hi. This thread is what I was looking for. Is it possible to do this with my cheap ebay-non-rosstech interface cable (FTDI DS232BL chip) on my my 2007 A4 2.0TDI Q? The previous owner fitted a US RNS-E (8E0 035 192E) and I would like to downgrade it and convert to EU version.

I have installed VAG-COM and it communicates on some control modules and allow me to reset fault codes, but i only get "No response from controller" when trying to access 37-Navigation or 56-radio. The application chart shows that 56 communicate on 2nd K-wire but not 37. Guess i need a dual-K interface to access radio control module.

So question is, anyone know why I can't access 37 in VAG-COM? I've tried different programversions. Will I need a HEX+CAN USB interface even if the chart shows that it doesn't communicate over CAN?
 

·
Registered
Joined
·
6,767 Posts
I never had any problem to access any module with my Hex-CAN VAG-COM but cheap interfaces are known for having problem with the RNS-E and phone interface. It's only an issue of the cheap interface, it's also the very outdated version of VAG-COM (usually 4.09) that has to be used with those interfaces. VAG-COM (VCDS) is now at version 10.x and constantly updated to work with problematic devices like the RNS-E.
 

·
Super Moderator
Joined
·
11,350 Posts
Andreas - you've triple posted your request. Please only single post - BTW there is no such thing as EU SW 0200.
 
1 - 11 of 11 Posts
Top